CyberLink Community Forum
where the experts meet
| Advanced Search >
Missing Post
Reply to this topic
tomasc [Avatar]
Senior Contributor Private Message Joined: Aug 25, 2011 12:33 Messages: 4924 Offline
[Post New]
There is a missing post in the Forum Index – PowerDirector (previous versions). I received this link in my email: http://forum.cyberlink.com/forum/posts/list/47904.page#250541 and the post with the 4 threads can be accessed from the link. Click on the profile for Tongal68 and you see that there are 0 answers to his post here. Check the dates. They are current.

The missing post is title PD13 FREEZES WHILE READING OR EDITING A PROJECT .
 Filename
Current Posts.jpg
[Disk]
 Description
Current posts in the PD Previous Version forums.
 Filesize
205 Kbytes
 Downloaded:
252 time(s)
Reply
Brandon_Wang [Avatar]
Member Private Message Joined: Dec 11, 2009 09:58 Messages: 79 Offline
[Post New]
Hi tomasc,

Can you see the below topic in Forum Index » PowerDirector (previous versions) ?

<<PD13 FREEZES WHILE READING OR EDITING A PROJECT>> - created in 25/03/2016 14:22:32

We have restored this topic and thank you for the escalation.



CyberLink Forum Team
 Filename
Missing_Topic.PNG
[Disk]
 Description
 Filesize
40 Kbytes
 Downloaded:
229 time(s)

This message was edited 2 times. Last update was at Mar 30. 2016 23:28

Reply
tomasc [Avatar]
Senior Contributor Private Message Joined: Aug 25, 2011 12:33 Messages: 4924 Offline
[Post New]
It was restored yesterday. Thanks.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team