CyberLink Community Forum
where the experts meet
| Advanced Search >
Importing audio clips (.dza) into Power Director
Reply to this topic
vertical [Avatar]
Newbie Private Message Joined: Aug 01, 2015 15:20 Messages: 3 Offline
[Post New]
This topic has been asked before. I have looked at all the article and tried everything suggested. My associations are correct with Director Zone Menu. My last shot was to re-install which I did, I was told there is a new program to open the .dza when I clicked on it but again nothing happened. I downloaded a title track from Director Zone and that installed like it is supposed to so it seems the audio ones are a problem. Any thoughts, suggestions?
Reply
[Post New]
Hello vertical,

Welcome to the DZ forum laughing

Firstly, well done for checking the other related threads and trying suggestions.

In the Media Library, what appear when you select Downloaded from the drop-down menu? That is where the audio clips "land" when installed.



So - you're saving the .dza file from DZ, then installing it. Double clicking? Open with Director Zone Menu? You say nothing happens?

No. 2 thing to check: What do you see in C:\Users\Public\CyberLink\Downloaded Audio?

PIX PhD CDR ADR DZ MVL PP Forum Moderator
PIX YouTube channel
Reply
vertical [Avatar]
Newbie Private Message Joined: Aug 01, 2015 15:20 Messages: 3 Offline
[Post New]
Pix, nothing in the download, just the DZ icon.

I downloaded the few audio clips to a different folder, not the C:/users/public/cyberlink.... When I go to were I downloaded them and double click on them or right click-open with-director zone nothing happens.
Reply
[Post New]
So, no friendly little message telling you it's been inatalled? Nothing?

Is there anything inside C:\Users\Public\CyberLink\Downloaded Audio?

Do you have ADR installed? If so, is the anything listed in the Sound Clips > Downloaded library?

Here, no matter which route I take to download & install, the audio clip land in the right spot.

PIX PhD CDR ADR DZ MVL PP Forum Moderator
PIX YouTube channel
Reply
vertical [Avatar]
Newbie Private Message Joined: Aug 01, 2015 15:20 Messages: 3 Offline
[Post New]
Nothing, no reminder or dialog box.

In the directory, a bunch of .wav files.

In ADR there are sound clips but but nothing in the downloaded directory. I have even tried downloading to that directory and still I double click and nothing. I attached 2 pictures.
[Thumb - PD 1.JPG]
 Filename
PD 1.JPG
[Disk]
 Description
 Filesize
90 Kbytes
 Downloaded:
263 time(s)
[Thumb - PD 2.JPG]
 Filename
PD 2.JPG
[Disk]
 Description
 Filesize
54 Kbytes
 Downloaded:
266 time(s)
Reply
[Post New]
Hello again vertical,

It's a tricky problem, complicated by trying to workaround something that's not functioning correctly.

The C:\Users\Public\CyberLink\Downloaded Audio folder should contain a number of numbered folders. They are named either "AudioXXX" or "SoundClip_XXX" (X representing numbers). The "audio" folders contain M4A files & the "sound clip" folders contain either M4A or WAV files.

That folder should <span style="text-decoration: underline; color: #ff0000;">NOT</span> contain any .dza files. These are the compressed templates downloaded from DZ. You should store them elsewhere or delete them from that folder.

Please try this. There's a .dza file attached (downloaded from DZ) - use it to test what happens when you:


  1. Double click on it

  2. Right click & select "Open with Director Zone Menu

  3. Drop it directly on the Effect Extractor icon at C:\Program Files (x86)\CyberLink\Shared files


If all was well, any of those three steps should result in correct installation.

PIX
 Filename
Perc Peds.dza
[Disk]
 Description
 Filesize
942 Kbytes
 Downloaded:
410 time(s)
PhD CDR ADR DZ MVL PP Forum Moderator
PIX YouTube channel
Reply
Anonymous [Avatar]
[Post New]
I am also having trouble importing DZA files. I've dled "Applause 1.dza" and upon launch from my downloads directory, get "An error occurred while opening this media file in the media library. It may be because the file is broken, an unsupported format, protected video content, or for another reason. Try contacting your video provider for a different video format.
C:\Users\Mike\Downloads Perc Peds.dza
"
I'm even trying the one in this thread.

This is frustrating. I'm using a PowerDirector 15 downloaded and installed within the last month. I've down PC support and server support for years. This should be no-brainer stuff. It seems PD knows NOTHING about audio anymore.

This message was edited 1 time. Last update was at Jun 03. 2017 13:17

Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team