CyberLink Community Forum
where the experts meet
| Advanced Search >
Issue Resolved -- PowerDirector 13 64 bit and Title Templates.
Reply to this topic
stevek
Senior Contributor Private Message Location: Houston, Texas USA Joined: Jan 25, 2011 12:18 Messages: 4663 Offline
[Post New]
I tried to download/instll some title templates today inot PD13. I keep getting an error about not compatible. I tried to download other types of templates and there were no issues?

Any ideas on how to ifx??

This message was edited 1 time. Last update was at May 11. 2015 14:25

.
.
BoilerPlate: To posters who ask for help -- it is nice to thank the volunteers who try to answer your questions !
Anything I post unless stated with a reference is my personal opinion.
Reply
[Post New]
Hello Steve,

You are usually on the other end of the question! laughing

I haven't received that error message, but I've also not downloaded too many title templates. I suspect it may have something to do with the quite different way Title Designer works in PDR 13 compared to much earlier versions.

If you could post the links to some of the title template you tried to install, perhaps we can track down a possible cause.

As a (very) random test, I just downloaded & installed 3 TITLE templates of vaying "age". None of them caused an issue. All installed and work perfectly well.

http://directorzone.cyberlink.com/detail/131647722 - http://directorzone.cyberlink.com/detail/132774303 - http://directorzone.cyberlink.com/detail/126389162

PIX PhD CDR ADR DZ MVL PP Forum Moderator
PIX YouTube channel
Reply
stevek
Senior Contributor Private Message Location: Houston, Texas USA Joined: Jan 25, 2011 12:18 Messages: 4663 Offline
[Post New]
Hi Pix, yes sometimes things just don;t work correctly for littleof no apparent reasson.

The ones I tried to install were: Easter_Daffodils, T64-15, Titre, and Title..

The last two were just ones I tried to install just to see if some of the Easter ones were an issue.

I tried to install T64-15 both befoe I posted and in response to you link.

Just in case, the error message I got was see image).

BTW, I reinstalled the last patch. I will, as soon as I get a chance, do a complete reinstall of PowerDirector.
[Thumb - 2015-04-23_1722.png]
 Filename
2015-04-23_1722.png
[Disk]
 Description
 Filesize
10 Kbytes
 Downloaded:
437 time(s)

This message was edited 1 time. Last update was at Apr 23. 2015 18:32

.
.
BoilerPlate: To posters who ask for help -- it is nice to thank the volunteers who try to answer your questions !
Anything I post unless stated with a reference is my personal opinion.
Reply
[Post New]
Hello again Steve,

Speaking of daffodils, DirectorZone is probably in need of a good spring clean!

I was able to download and install "Easter-Daffodils" and it displays in PDR 13, but not as it should. In the thumbnail, there's a cross which is completely absent in PDR 13. There's also a particle object/animation called "shine" which displays in the template only as a single pink/blue dot. The same thing happens in PDR 12. When I checked the containing folder C:\Users\Public\CyberLink\Downloaded Titles\titlexxx, there was NO particle included

Steve, I've deleted the animation and re-uploaded to DZ - http://directorzone.cyberlink.com/detail/124821572 - Could you please download & test the installation? It would seem that some animations or particle objects are causing the problem.

You may be able to further assist by installing this to see what results - http://directorzone.cyberlink.com/detail/124821573 It's a simple title template I just made containing a particle animation.

Once I've gathered enough information, I'll make a report to the DZ team. You might also add a post to the DZ Issues thread (Oh, you already have).

PIX

This message was edited 1 time. Last update was at Apr 23. 2015 19:36

PhD CDR ADR DZ MVL PP Forum Moderator
PIX YouTube channel
Reply
[Post New]
Steve,

There's no need to test the second template I uploaded. I believe we may be a little closer to an answer.

I downloaded http://directorzone.cyberlink.com/detail/124821573 only to see what arrived in the template folder at C:\Users\Public\CyberLink\Downloaded Titles\titlexxx

Comparing the Easter-Daffodils folder with Special Effects shows NO particle information in the Easter-Daffodils folder. I think that's what's causing the error message you received.



PIX PhD CDR ADR DZ MVL PP Forum Moderator
PIX YouTube channel
Reply
stevek
Senior Contributor Private Message Location: Houston, Texas USA Joined: Jan 25, 2011 12:18 Messages: 4663 Offline
[Post New]
I'm not sure what happened to my last reply. This one will be shorter.

I checked my computer for the Cyberlink Downloaded Titles and found nothing there. I looked further and I see a lot of music download (I don't remember downloading thoise) and a couple of menus. There is nothign in any other folder.

I'll look further. .
.
BoilerPlate: To posters who ask for help -- it is nice to thank the volunteers who try to answer your questions !
Anything I post unless stated with a reference is my personal opinion.
Reply
[Post New]
Hello Steve,

surprised The cupboard is bare? That directory - C:\Users\Public\CyberLink - should include all downloaded DZ effects from previous versions of PDR as well. The sub-folders are empty?

Do any downloaded PiP Objects, Titles, Menu etc appear in your libraries?

What happens when you install the attached .dzt file by double clicking?

PIX
 Filename
Special Effects.dzt
[Disk]
 Description
 Filesize
377 Kbytes
 Downloaded:
512 time(s)
PhD CDR ADR DZ MVL PP Forum Moderator
PIX YouTube channel
Reply
stevek
Senior Contributor Private Message Location: Houston, Texas USA Joined: Jan 25, 2011 12:18 Messages: 4663 Offline
[Post New]
Not quite bare ! There are a lot of audio tracks in the audio folder and I can download and use the Menus from Director Zone.

There is nothing anywhere else except the empty folders.

This is a relatively new computer running W8.1 so I would not expect to have anythign in the other folders and from earlier versions.

I just downloaded and installed a video pip effect with no issues.

When I try to install the .dzt you posted, PowerDirector opens, tries to read the file and then gives me the error message. It seems that the dzt files are the only ones that give the error.

I did try reinstalling the program and the latest patch but that did not change anything. I did not uninstall the program and reinstall it.

This message was edited 1 time. Last update was at Apr 25. 2015 06:57

.
.
BoilerPlate: To posters who ask for help -- it is nice to thank the volunteers who try to answer your questions !
Anything I post unless stated with a reference is my personal opinion.
Reply
[Post New]
Steve,

I've had similar issues myself at times, and found the fault to be with the Effect Extractor software that installs DZ effects. It's also been reported by a number of forum members http://forum.cyberlink.com/forum/posts/list/42927.page These have been reported to CyberLink who were unable to repplicate because it's quite a randomly occurring problem.

In my case, a complete uninstall (using Revo Uninstaller) and re-install has resolved the problem. That is probably what's required in your case.

PIX PhD CDR ADR DZ MVL PP Forum Moderator
PIX YouTube channel
Reply
stevek
Senior Contributor Private Message Location: Houston, Texas USA Joined: Jan 25, 2011 12:18 Messages: 4663 Offline
[Post New]
Thanks, I will do so if when I start another project. I'm finishing an Easter Project now. .
.
BoilerPlate: To posters who ask for help -- it is nice to thank the volunteers who try to answer your questions !
Anything I post unless stated with a reference is my personal opinion.
Reply
stevek
Senior Contributor Private Message Location: Houston, Texas USA Joined: Jan 25, 2011 12:18 Messages: 4663 Offline
[Post New]
Pix, I have been a user of Revo uninstaller for several years and I own the Pro version.

I was going to do as you suggested BUT - for the first time- Revo does not list PowerDirector in any version ! surprised Strange.



Edit: Oh by the way it is not listed as installed in Windows either???????????????

This message was edited 1 time. Last update was at Apr 26. 2015 09:09

.
.
BoilerPlate: To posters who ask for help -- it is nice to thank the volunteers who try to answer your questions !
Anything I post unless stated with a reference is my personal opinion.
Reply
stevek
Senior Contributor Private Message Location: Houston, Texas USA Joined: Jan 25, 2011 12:18 Messages: 4663 Offline
[Post New]
I submitted the question regading the dzt files to Tech Support with all the information required.. They responded that I was doing it wrong. Note that the issue occurs only with dzt files and not anythingn else. I got a second reply that I was doing it wrong and just todayt a reponse asking me for all the information that I had submitted in my first submittal !

I'm not happy! yell .
.
BoilerPlate: To posters who ask for help -- it is nice to thank the volunteers who try to answer your questions !
Anything I post unless stated with a reference is my personal opinion.
Reply
[Post New]
Hello Steve,

If you have Director Suite installed, PowerDirector will not be listed separately in your installed programs. It will be listed as "CyberLink Director Suite 3" in Control Panel & Revo Uninstaller. If that's not the case, I can't explain it! surprised

That's an alarming response you received from Tech Support, particularly as you're only having difficulties with .dzt files (indicating that you're already familiar with the DZ download & install process). You're doing it the wrong way???

If the .dzt file I posted threw up an error message, that would seem to indicate an issue with Effect Extractor. This is an issue that has come up quite a few times. That problem may be resolved by a complete re-install.

PIX PhD CDR ADR DZ MVL PP Forum Moderator
PIX YouTube channel
Reply
stevek
Senior Contributor Private Message Location: Houston, Texas USA Joined: Jan 25, 2011 12:18 Messages: 4663 Offline
[Post New]
issue is resolved by re-associating (open with) the zdt files to the Effects Extractor as per Tech Support.

This message was edited 1 time. Last update was at May 11. 2015 14:27

.
.
BoilerPlate: To posters who ask for help -- it is nice to thank the volunteers who try to answer your questions !
Anything I post unless stated with a reference is my personal opinion.
Reply
[Post New]
As simple as that? surprised

It makes you wonder how those .dzt files became disassociated with DirectorZone Menu, since it's the default!

Thank you for posting a follow up, Steve. I've added an image guide to assist others who may experience a similar problem.

PIX PhD CDR ADR DZ MVL PP Forum Moderator
PIX YouTube channel
Reply
MickeyAnn [Avatar]
Newbie Private Message Location: Ohio Joined: May 30, 2017 13:36 Messages: 12 Offline
[Post New]
I have PowerDirector 15. and I'm on Windows 10.

I am unable to use any dzt, p, s or m templates for my slideshow that I'm making. I've read a lot of threads here about it and others have similar problems and I have tried everything on here that I can find, and nothing works.

Example, I double click the icon for a dzt file and all I get is a message saying it was successfully installed and ready to use.



I double click the icon for the dzt file for example and then, right click then OPEN WITH..........either the Effect Extractor or Power Director 15 and I get the message ...there is an error and the file is broken or unsupported format or protected or other and contact video provider for different format.

So, then I open up PD 15 and attempt to IMPORT IT.....and the message I always get on every single dzt, dzp, dzs odzm is that there is an ERROR and the file is broken or unsupported format or protected or other and contact video provider for different format.

Then I went to the Control Panel Programs Default Programs Set Associations and I am able to make the

current default, either Power Director 15 OR Effect Extrator. I have tried both. Those are my only two choices.

PLEASE help. I don't know what else to try. Thanks in advance.
Reply
[Post New]
Hello MickeyAnn,

Welcome to the DZ forum ""laughing""

If you double click on a .dzt, .dzp, or other template downloaded from DirectorZone & you get the message:

"" that means the template should be available in the appropriate library under "Downloaded"

Effect Extractor (not PowerDirector) is the app used to install files from DirectorZone. You cannot "import" those files into PDR as you do videos, images & audio clips.

Please try this:


  1. Download the attached "Highlight Box 1" .dzp file

  2. Either double click it or right click > Open with Effect Extractor

  3. Open PDR & go to the PiP Objects library. Click Downloaded.


Is the "Highlight Box 1" template installed?

PIX
[Thumb - DZ Template install.jpg]
 Filename
DZ Template install.jpg
[Disk]
 Description
 Filesize
34 Kbytes
 Downloaded:
338 time(s)
 Filename
Highlight Box 1.dzp
[Disk]
 Description
 Filesize
148 Kbytes
 Downloaded:
405 time(s)

This message was edited 1 time. Last update was at May 30. 2017 18:12

PhD CDR ADR DZ MVL PP Forum Moderator
PIX YouTube channel
Reply
MickeyAnn [Avatar]
Newbie Private Message Location: Ohio Joined: May 30, 2017 13:36 Messages: 12 Offline
[Post New]
Quote Hello MickeyAnn,

Welcome to the DZ forum """laughing"""

If you double click on a .dzt, .dzp, or other template downloaded from DirectorZone & you get the message:

"""" that means the template should be available in the appropriate library under "Downloaded"

Effect Extractor (not PowerDirector) is the app used to install files from DirectorZone. You cannot "import" those files into PDR as you do videos, images & audio clips.

Please try this:


  1. Download the attached "Highlight Box 1" .dzp file

  2. Either double click it or right click > Open with Effect Extractor

  3. Open PDR & go to the PiP Objects library. Click Downloaded.


Is the "Highlight Box 1" template installed?

PIX


1st, thanks so much for your speedy reply. Everything works fine until I get to step 3 and the file I downloaded:

"highlight box 1".dzp is NOT in the PIP library under downloads. However, I CAN see the file on my computer, at :

This PC Videos CyberlinkPD15Updates It is the normal PIP icon and it shows.....Highlight Box 1.dzp
Reply
MickeyAnn [Avatar]
Newbie Private Message Location: Ohio Joined: May 30, 2017 13:36 Messages: 12 Offline
[Post New]
1st, thanks so much for your speedy reply. Everything works fine until I get to step 3 and the file I downloaded: "highlight box 1".dzp is NOT in the PIP library under downloads. However, I CAN see the file on my computer, at : This PC Videos CyberlinkPD15Updates It is the normal PIP icon and it shows.....Highlight Box 1.dzp .......but it stilll won't work or open into my slideshow program. Can anyone help, please? Thanks MickeyAnn

This message was edited 1 time. Last update was at May 31. 2017 11:10

Reply
tomasc [Avatar]
Senior Contributor Private Message Joined: Aug 25, 2011 12:33 Messages: 5525 Offline
[Post New]
Mickey Ann – This 2 year old post was meant for stevek who was using PD13 at the time. PD15 has 4 different aspect ratios compared to the 2 for PD13. Try this: Temporarily set the aspect ratio to 16:9. Perform the 3 steps. The name that you are looking for is highlight 1, not highlight 1.dzp. Repeat the above with the aspect ratio changed to 4:3. Do not use 9:16 or 2.

Glad that you found using Reply to this topic is better than using Reply which clutter up the forum posts with the unedited repeated previous typing which is not necessary.

P.S. Produce the slideshow first. Use highlight box 1 only on the produced slideshow placed back on the timeline. Producing the slideshow the first time works with the photos only.

This message was edited 1 time. Last update was at May 31. 2017 12:31

Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team