CyberLink Community Forum
where the experts meet
| Advanced Search >
Hardware enabled and functioning?
Reply to this topic
Hexen525 [Avatar]
Newbie Private Message Joined: Oct 13, 2012 21:28 Messages: 7 Offline
[Post New]
Hello all! I have an issue I am hoping you can help me out with.

I have hardware encoding and decoding both enabled, but neither seem to be working. I run a bit of an oddity for a PC...it's referred to as a hybrid system. I have both an AMD Radeon 7970 and an nVidia GeForce GTX 650 Ti video cards installed and functioning. I have functioning CUDA and AMD APP supported on one machine (kinda kewl really). And I can use either for a multitude of apps...except MediaEspresso. Nothing I do seems to work.

The AMD APP sort of works. Keeps the clocks at idle frequencies and hits about 12% sometimes. Sometimes it doesn't hit anything. The CUDA just flat out doesn't work at all. It will fire up to it's 980Mhz clocks for about 2 seconds, drop to 523MHz for 1 second, then back to it's idle clock of 324MHz. Not once does it utilize the GPU at all.

Now, before you start with WILD claims of incompatibilities allow me to tell you that my CUDA works GREAT in DVDFab and any older PhysX game. And my AMD APP works in a few music encoding apps. But neither work in ME. I've tried disabling each card's ability to do GPGPU work to force the other card, but that doesn't seem to work.

I have the 14.3 beta drivers for my Radeon 7970, and the 331.21 drivers for my 650 Ti.

I have the last AVIVO update installed (13.12) which only installed the Microsoft Visual C+++ 2005 files. All the rest were a higher version.

Any assistance here would be great. Thanx!

System specs:
Windows 7 Pro x64
AMD FX-8150 OC'ed to 4.7GHz
ASUS Crossfire V Thunderbolt (AMD 990FX chipset)
Samsung EVO 750 SSD on SATA III
Western Digital 2TB Caviar Black
AMD Radeon 7970 OC'ed 1125MHz core and 1575MHz memory
nVidia GeForce GTX 650 Ti w/ 768 cores
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team