CyberLink Community Forum
where the experts meet
| Advanced Search >
Could not format disc (EB191784) - Using PowerProducer v6
Reply to this topic
[Post New]
For some unknown reason, I can no longer burn onto blu-ray discs. I've never had trouble before in the last two years, in which I've burned dozens of discs all without a single problem. Now as soon as the burn progress meter gets to 20 percent (within 5 mins), the disc ejects and I receive the following error message:
"could not format disc (EB191784)"

My burning software is "CyberLink Media Suite 11 Ultra", for which I'm well versed in its use. The program I use to burn the disc is "PowerProducer v6". The type of disc I use is the 25GB Verbatim BD-R, which is what I've always used.

Here are the following steps I've taken to troubleshoot this problem:

1) I downloaded and installed new firmware for my blu-ray drive. It was version "BWU-500S 2.63" from the Sony website.

2) Completely uninstalled all of the Cyberlink software, then reinstalled everything. Then I went through each of its programs and made sure they were up-to-date and that they didn't need a patch update.

3) After reading various help forums I discovered that my C:/ drive requires plenty of space on it in order to burn a blu-ray disc, so I made sure that there's at least 130GB. They also said the same thing for the drive in which the input file is coming from, which happens to be my E:/ drive - and it has 320GB.

4) I've tried 4 different discs to no avail and I've never had a bad disc before, so I doubt I'd have 4 in a row.

5) I also updated the driver on my graphics card, which is EVGA GeForce GTX 560 Ti

6) I have done a clean boot

7) I have Defraged my computer

8) I also tried burning 3 different blu-ray movies, just to make sure that this wasn't all caused by 1 corrupted blu-ray movie.

Note:
The weird thing is that my blu-ray drive does burn DVD's without a single problem - it just won't let me burn blu-ray discs anymore. I'm also including the "dxdiag" file, in case you need it.

Thanks In Advance,
Dan Keating



Here are my computer specs.:


DISK DRIVE: Sony Optiarc BWU-500S (Retail)

CPU: Intel Core i7-920 2.66 GHz 8M L3 Cache LGA1366

MOTHERBOARD: EVGA X58 3X SLI LE (141-BL-E757-TR) Intel X58 Chipset

RAM: 12GB (4GBx3) G.Skill Ripjaws Series (240-Pin DDR3 1600) {Desktop Memory Model F3-12800CL9T-12GBRL}

SOUND: HIGH DEFINITION ON-BOARD 7.1 AUDIO

GRAPHICS CARD: EVGA GeForce GTX 560 Ti 2Win - (02G-P3-1569-KR)

CASE: Thermaltake Spedo Full Tower Case

CASE FAN: Maximum Enemax 120MM Case Cooling Fans (1,000 RPM)

FAN: Asetek LCLC 240 Liquid Cooling system w/ 240MM Radiator and Dual Fans

NETWORK: ADDITIONAL PCI 32 BIT 10/100 NETWORK CARD

OS: Microsoft Windows 7 Home Premium (64-bit Edition)

POWERSUPPLY: 1000 Watts Power Supply (Xion SuperNova AXP-10000R14HE)
 Filename
DxDiag.txt
[Disk]
 Description
DxDiag File
 Filesize
46 Kbytes
 Downloaded:
459 time(s)
Reply
[Post New]
Hello AeroMonk,

Welcome to the PP forum

You've taken methodical steps to troubleshoot the problem, but the cause remains un-isolated. You may find some amusement in this question & response posted in the Microsoft Community - http://answers.microsoft.com/en-us/windows/forum/windows_7-hardware/errors-burning-movie-to-bd-r-using-hp-bd340i/38cc03e3-bc2b-4f0b-8c15-06e3f6215a06

There are some suggestions there that would be worth trying. From here, I can't see anything obvious in your DxDiag that might be an issue.

The first thing I'd try is using different burn software to determine whether the BR burner is part of the problem. I agree that it's highly unlikely to be the discs. In the Final Output screen, select Create a Folder and use other software, like imgburn to burn from the folder with the same Verbatim discs. You may have tried this already.

Here's another user who was having similar problems, but no real solution emerged in the thread http://forum.cyberlink.com/forum/posts/list/15562.page

PIX PhD CDR ADR DZ MVL PP Forum Moderator
PIX YouTube channel
Reply
[Post New]
I appreciate your help, but nothing worked. When I tried ImgBurn, I received the following pop-up errors:








And here's the logfile from that burn:

; //****************************************\\
; ImgBurn Version 2.5.8.0 - Log
; Thursday, 13 March 2014, 17:23:45
; \\****************************************//
;
;
I 06:28:52 ImgBurn Version 2.5.8.0 started!
I 06:28:52 Microsoft Windows 7 Home Premium x64 Edition (6.1, Build 7601 : Service Pack 1)
I 06:28:52 Total Physical Memory: 12,573,880 KiB - Available: 6,487,880 KiB
W 06:28:52 Duplex Secure's SPTD driver can have a detrimental effect on drive performance.
I 06:28:52 Initialising SPTI...
I 06:28:52 Searching for SCSI / ATAPI devices...
I 06:28:53 -> Drive 1 - Info: SONY BD RW BWU-500S 2.63 (D:) (ATA)
I 06:28:53 Found 1 BD-RE!
I 17:13:37 Operation Started!
I 17:13:37 Building Image Tree...
I 17:13:37 Calculating Totals...
I 17:13:37 Preparing Image...
I 17:13:37 Contents: 17 Files, 15 Folders
I 17:13:37 Content Type: BD Video
I 17:13:37 Data Type: MODE1/2048
I 17:13:37 File System(s): UDF (2.50)
I 17:13:37 Volume Label: [Not Configured]
I 17:13:37 Size: 16,054,654,220 bytes
I 17:13:37 Sectors: 7,839,198
I 17:13:37 Image Size: 16,055,664,640 bytes
I 17:13:37 Image Sectors: 7,839,680
I 17:13:37 Operation Successfully Completed! - Duration: 00:00:00
I 17:18:21 Operation Started!
I 17:18:21 Building Image Tree...
I 17:18:21 Calculating Totals...
I 17:18:21 Preparing Image...
I 17:18:21 Contents: 17 Files, 15 Folders
I 17:18:21 Content Type: BD Video
I 17:18:21 Data Type: MODE1/2048
I 17:18:21 File System(s): UDF (2.50)
I 17:18:21 Volume Label: Toy Story (1995)
I 17:18:21 Size: 16,054,654,220 bytes
I 17:18:21 Sectors: 7,839,198
I 17:18:21 Image Size: 16,055,664,640 bytes
I 17:18:21 Image Sectors: 7,839,680
I 17:18:33 Operation Successfully Completed! - Duration: 00:00:12
I 17:18:33 Operation Started!
I 17:18:33 Source File: -==/\/[BUILD IMAGE]\/\==-
I 17:18:33 Source File Sectors: 7,839,680 (MODE1/2048)
I 17:18:33 Source File Size: 16,055,664,640 bytes
I 17:18:33 Source File Volume Identifier: Toy Story (1995)
I 17:18:33 Source File Volume Set Identifier: 446D8A4A00779F5E
I 17:18:33 Source File Application Identifier: ImgBurn v2.5.8.0
I 17:18:33 Source File Implementation Identifier: ImgBurn
I 17:18:33 Source File File System(s): UDF (2.50)
I 17:18:33 Destination Device: [1:1:0] SONY BD RW BWU-500S 2.63 (D:) (ATA)
I 17:18:33 Destination Media Type: BD-R (Disc ID: VERBAT-IMe-000)
I 17:18:33 Destination Media Supported Write Speeds: 4x, 6x
I 17:18:33 Destination Media Sectors: 12,219,392
I 17:18:33 Write Mode: BD
I 17:18:33 Write Type: DAO
I 17:18:33 Write Speed: MAX
I 17:18:33 Hardware Defect Management Active: No
I 17:18:33 BD-R Verify Not Required: Yes
I 17:18:33 Link Size: Auto
I 17:18:33 Lock Volume: Yes
I 17:18:33 Test Mode: No
I 17:18:33 OPC: No
I 17:18:33 BURN-Proof: Enabled
I 17:18:35 Write Speed Successfully Set! - Effective: 26,970 KB/s (6x)
I 17:19:05 Filling Buffer... (40 MiB)
I 17:19:05 Writing LeadIn...
W 17:19:28 Failed to Write Sectors 2816 - 2847 - Reason: Invalid Address For Write
W 17:19:28 Retrying (1 of 20)...
W 17:19:29 Retry Failed - Reason: Invalid Address For Write
W 17:19:29 Retrying (2 of 20)...
W 17:19:29 Retry Failed - Reason: Invalid Address For Write
W 17:19:29 Retrying (3 of 20)...
W 17:19:29 Retry Failed - Reason: Invalid Address For Write
W 17:19:29 Retrying (4 of 20)...
W 17:19:29 Retry Failed - Reason: Invalid Address For Write
W 17:19:29 Retrying (5 of 20)...
W 17:19:29 Retry Failed - Reason: Invalid Address For Write
W 17:19:29 Retrying (6 of 20)...
W 17:19:29 Retry Failed - Reason: Invalid Address For Write
W 17:19:29 Retrying (7 of 20)...
W 17:19:29 Retry Failed - Reason: Invalid Address For Write
W 17:19:29 Retrying (8 of 20)...
W 17:19:29 Retry Failed - Reason: Invalid Address For Write
W 17:19:29 Retrying (9 of 20)...
W 17:19:29 Retry Failed - Reason: Invalid Address For Write
W 17:19:29 Retrying (10 of 20)...
W 17:19:29 Retry Failed - Reason: Invalid Address For Write
W 17:19:29 Retrying (11 of 20)...
W 17:19:29 Retry Failed - Reason: Invalid Address For Write
W 17:19:29 Retrying (12 of 20)...
W 17:19:29 Retry Failed - Reason: Invalid Address For Write
W 17:19:29 Retrying (13 of 20)...
W 17:19:29 Retry Failed - Reason: Invalid Address For Write
W 17:19:29 Retrying (14 of 20)...
W 17:19:29 Retry Failed - Reason: Invalid Address For Write
W 17:19:29 Retrying (15 of 20)...
W 17:19:29 Retry Failed - Reason: Invalid Address For Write
W 17:19:29 Retrying (16 of 20)...
W 17:19:29 Retry Failed - Reason: Invalid Address For Write
W 17:19:29 Retrying (17 of 20)...
W 17:19:29 Retry Failed - Reason: Invalid Address For Write
W 17:19:29 Retrying (18 of 20)...
W 17:19:29 Retry Failed - Reason: Invalid Address For Write
W 17:19:29 Retrying (19 of 20)...
W 17:19:29 Retry Failed - Reason: Invalid Address For Write
W 17:19:29 Retrying (20 of 20)...
W 17:19:29 Retry Failed - Reason: Invalid Address For Write
W 17:20:54 Retrying (21)...
W 17:20:54 Retry Failed - Reason: Invalid Address For Write
E 17:20:58 Failed to Write Sectors 2816 - 2847 - Reason: Invalid Address For Write
E 17:20:58 Next Writable Address: 0
I 17:20:58 Synchronising Cache...
W 17:21:20 Synchronise Cache Failed! - Reason: Timeout on Logical Unit
W 17:21:38 Retrying (1)...
I 17:21:45 Closing Track...
I 17:22:15 Finalising Disc...
E 17:22:56 Failed to Write Image!
E 17:22:56 Operation Failed! - Duration: 00:04:22
I 17:22:56 Average Write Rate: 0 KiB/s (0.0x) - Maximum Write Rate: 0 KiB/s (0.0x)
I 17:23:45 Close Request Acknowledged
I 17:23:45 Closing Down...
I 17:23:45 Shutting down SPTI...
I 17:23:45 ImgBurn closed!


I contacted their tech support about one error in particular, that was at the beginning of the logfile - see below:
"Duplex Secure's SPTD driver can have a detrimental effect on drive performance."

So, in order to fix the SPTD problem I did the following:
Q: How can I disable SPTD on my computer to check if it causes problems?

A: If your system has some problems with SPTD installation you can do as follows:

If your system is already running then go to step 2 directly. Otherwise start from step 1.
Step 1. Boot in safe mode and press ESC key when you see on bottom line of display: "Press ESC to cancel loading SPTD.sys". This will abort loading of SPTD layer.
Step 2. Find "HKEY_LOCAL_MACHINE\System\CurrentControlSet\ Services\sptd" registry key in REGEDIT and set DWORD Start value to 4 (i.e. disabled).
Step 3. Reboot again in normal mode and check if your issue is solved.
To reenable SPTD restore the DWORD Start value back to '0' and reboot your computer.


After doing that Regedit, then restarting my computer, I tried to burn another disc - but it didn't work and I got the exact same error messages as before. So, I'm at a lose as what to do next and I really need some help.

This message was edited 1 time. Last update was at Mar 14. 2014 16:01

Reply
[Post New]
Okay, its been fixed. It turns out all my blu-ray burner needed was to be cleaned - I ended up using a Blu-ray drive Laser Lens cleaning disc. Everything works fine now. I want to Thank everybody who helped me fix this problem.

Much Appreciated
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team