CyberLink Community Forum
where the experts meet
| Advanced Search >
How can I access downloaded files once installed??
[Post New]
Hi all PowerDirector users out there. I'm after you help. I'm very new to the program but loving it so far.

I've been able to download and install files from directorzone but I can't find them within the actual program. For example I downloaded a Title file, installed it (it said that it had installed correctly) but when I'm in Director it doesn't appear amongst the other Titles...what am I doing wrong??

Sorry if this question has already been answered. I looked through the forum but couldn't find an answer to my problem.

This message was edited 1 time. Last update was at Feb 23. 2009 08:04

[Post New]
DOn't worry anymore...I figured my problem out. I forgot that I need to log in as administrator to my laptop when I instll new software or add-ons.

All working fine now. I'm looking at designing some things to share amongst the people here when I have the time.
Aron [Avatar]
Newbie Private Message Joined: Aug 11, 2008 02:45 Messages: 0 Offline
[Post New]
Hi there, great to hear that you have figured out the problem.

Here are some resources may help you to get into the video editing world

http://directorzone.cyberlink.com/posts/list/254.page
Malinda [Avatar]
Newbie Private Message Joined: Jul 10, 2008 12:32 Messages: 0 Offline
[Post New]
Quote: Hi there, great to hear that you have figured out the problem.

Here are some resources may help you to get into the video editing world

http://directorzone.cyberlink.com/posts/list/254.page


I am having the same problem but have NOT figured it out yet. Can some one please help me?
SiliconSmith
Newbie Private Message Joined: Feb 16, 2009 12:37 Messages: 1 Offline
[Post New]
I do have in fact exactly the same problem. I downloaded a bunch of different titles, animation etc. Right after downloading them i allways clicked "open" and the installation began and after that it says that i could use it now in powerdirector. But i can't find the installed things inside PowerDirector. Under BIB-Objects there are just the standard-items.

Dafydd B [Avatar]
Senior Contributor Private Message Joined: Aug 26, 2006 08:20 Messages: 11973 Offline
[Post New]
Pretty easy really to answer and I'm sure all of you will "kick yourselves".

1. After installation of the extras you've downloaded and installed, make sure you shut down PD and re-open it.
2. Then to find your new "extras" from directorzone, you'll need to look in the correct "Aspect Ratio".
Directors Chair icon > Edit > Aspect Ratio
Example: the DirectorZone download has a 4:3 Aspect ratio - you need to set PD to 4:3 to get to use it.
3. PD7 2519 now default start up is 16:9 aspect ratio and I think there are an awful lot of 4:3 Extras on the directorzone.

The Extras are installed to a C:\Documents and Settings\All Users\CyberLink

Dafydd

This message was edited 2 times. Last update was at Feb 26. 2009 11:45

[Post New]
I'm still not able to find what I've downloaded. I double-click on it, and a dialog box pops up telling me to change the aspect ratio (if it's 4:3, it tells me to change it to 16:9 or vice versa). I cannot find them in PD7; I have restarted it a half-dozen times and have had no luck. When I double-click it a box pops up that says something about how the PIP object was successfully installed and is ready to use. But I can never find it in PD.

I'm trying to import an arrow PIP object and I've downloaded both 4:3 and 16:9 versions. I'd love to use these but I am pretty frustrated.

HELP!?!
Jim Hindson
Newbie Private Message Joined: Aug 07, 2009 16:56 Messages: 1 Offline
[Post New]
You are all puppets. The objects don't work unless you have the most up to date Power Director. I have version 6 and nothing works. This is just a con to get you to buy the newest version of the program.
[Post New]
Quote: Hi all PowerDirector users out there. I'm after you help. I'm very new to the program but loving it so far.

I've been able to download and install files from directorzone but I can't find them within the actual program. For example I downloaded a Title file, installed it (it said that it had installed correctly) but when I'm in Director it doesn't appear amongst the other Titles...what am I doing wrong??

Sorry if this question has already been answered. I looked through the forum but couldn't find an answer to my problem.


I do not see any of the downloaded PiP frames when running PowerDirector. I downloaded and installed yet still nother there. How do I access the downloads. This seems to be a common frustration. BTW I ran PowerDirector in admin mode and still no downloads showing.

Thanks
[Post New]
I'm still not able to find what I've downloaded. I double-click on it, and a dialog box pops up telling me to change the aspect ratio (if it's 4:3, it tells me to change it to 16:9 or vice versa). I cannot find them in PD7; I have restarted it a half-dozen times and have had no luck. When I double-click it a box pops up that says something about how the PIP object was successfully installed and is ready to use. But I can never find it in PD.

I'm trying to import an arrow PIP object and I've downloaded both 4:3 and 16:9 versions. I'd love to use these but I am pretty frustrated.

this is my friend jstylzz
he is right i do all of that and nothing happend ( bad PD
Robert123 [Avatar]
Newbie Private Message Joined: Sep 27, 2009 17:56 Messages: 7 Offline
[Post New]
Quote: You are all puppets. The objects don't work unless you have the most up to date Power Director. I have version 6 and nothing works. This is just a con to get you to buy the newest version of the program.


Before you download it tells you exactly what versions of PowerDirector these add-ons will work on, almost always v7 & v8. There are no surprises, it's spelled-out quite clearly. Now whether you're upset because you'd like to have add-ons to PD6 is another story. Obviously the menus people are creating are designed for the newer versions that can take advantage of the menu properties that v6 does not utilize in the same way. Also, these are user-created, which is not Cyberlink's fault anyway.

This message was edited 1 time. Last update was at Sep 29. 2009 00:03

[Post New]
HELP!!!!!! I have Power Director 8 Ultra. When I download a file to my destop, after downloading it tells that I have successfully downloaded the file. But when I open it, it states "PIP TEMPLATE IS INVALID". What do i need to do?
ICE
Newbie Private Message Joined: Oct 10, 2009 14:59 Messages: 1 Offline
[Post New]
i agree. i have the same dilemma. i cant use or open the effect that i downloaded. im also using power director ultra. what should i do? please...
Muveer
Newbie Private Message Joined: Nov 13, 2009 20:15 Messages: 1 Offline
[Post New]
Hi Dafydd,

Thanks a lot for your guide as now I can use what I have downloaded from DZ for my PD.
[Post New]
hi dafydd and

sorry but me, i have powerdirector v7 and i don't see my download from Dz

I just add that i use windows 7
could someone tell me the exact address where i can find my download please

thanks a lot for one speed response

This message was edited 1 time. Last update was at Apr 23. 2010 13:17

athinglau
Newbie Private Message Joined: Dec 01, 2009 11:36 Messages: 1 Offline
[Post New]
i am very dissapointed, i upload and install from dz to my computer but i couldn't find it.
my friend said its not true can upload effect from dz.
elmago
Newbie Private Message Joined: Dec 11, 2009 21:16 Messages: 3 Offline
[Post New]
yo descargo Efectos o titulos pero luego no se donde se instalan para ponerlos en mi pelicula. tengo el ciberl ... 8 y
mi portatil trabaja con Windows 7 donde esta lo que me descargo,
elmago
Newbie Private Message Joined: Dec 11, 2009 21:16 Messages: 3 Offline
[Post New]
yo solo lo he solucionado, de tdas formas gracias
elmago
Newbie Private Message Joined: Dec 11, 2009 21:16 Messages: 3 Offline
[Post New]
Quote: yo solo lo he solucionado, de tdas formas gracias
paulyai
Newbie Private Message Joined: Jan 26, 2010 14:38 Messages: 1 Offline
[Post New]
I download pip objects and in the middle of downloading it says the template is invalid, no reason why or aspect ratio warnings.
I have PD 7 and set the ratio 16:9 and choose only 16:9 objects.

It's time for CYBERLINK to give us an answer on why downloads aren't valid or why we're not given a choice of where to save downloads
Powered by JForum 2.1.8 © JForum Team