CyberLink Community Forum
where the experts meet
| Advanced Search >
Crash after burning BluRay with menu
Reply to this topic
Fred Rijckenberg [Avatar]
Newbie Private Message Location: Apeldoorn, The Netherlands Joined: Jun 08, 2014 05:41 Messages: 8 Offline
[Post New]
I will try this solution but because of less time it will not be the next two or three days. But I will report if this helps me on the way Thanks everyone.
Reply
ynotfish [Avatar]
Senior Contributor Private Message Location: N.S.W. Australia Joined: May 08, 2009 02:06 Messages: 9865 Offline
[Post New]
Hi All -

Just to re-confirm it for myself, I just created a menu template using the same "Clockwork" video clip used in the Back in Time template.

As expected, when I tried to upload it to DirectorZone, I got the NO GO message... so I'm not sure how that got to DZ - maybe through the back door?



Sorry Danny - that doesn't help you at all.

Cheers - Tony

[Thumb - DZ_No to Video.png]
 Filename
DZ_No to Video.png
[Disk]
 Description
 Filesize
107 Kbytes
 Downloaded:
222 time(s)

This message was edited 1 time. Last update was at Jan 29. 2015 23:32


Visit PDtoots. PowerDirector Tutorials, tips, free resources & more. Subscribe!
Full linked Tutorial Catalog
PDtoots happily supports fellow PowerDirector users!
Reply
tomasc [Avatar]
Senior Contributor Private Message Joined: Aug 25, 2011 12:33 Messages: 5757 Offline
[Post New]
I don't understand everything about the DZ. Previously I could not upload a full thumbnail menu maybe over a year ago. I stripped the background still pics and left it with a blank(black) background and uploaded it 5 months ago as a test only and expecting it to fail but it got uploaded when I did not expect it to. From memory, I believe on the first time, there was some comment as to no video being allowed when there was none.

Just uploaded the Back in Time as Test BiT to the DZ and it is accepted. Here is the link for it: http://directorzone.cyberlink.com/detail/124815882?utm_source=profile-template-upload&utm_medium=template-detail&utm_campaign=10119936 . Looks like video in menu background is accepted here.

I'll withhold further comments about the DZ for now. I can supply fixes for anything that I want to fix. See the attached pic of my test upload to the DZ.
[Thumb - Test BiT.jpg]
 Filename
Test BiT.jpg
[Disk]
 Description
Back in Time uploaded as Test BiT in DZ.
 Filesize
278 Kbytes
 Downloaded:
63 time(s)

This message was edited 1 time. Last update was at Jan 30. 2015 00:53

Reply
Fred Rijckenberg [Avatar]
Newbie Private Message Location: Apeldoorn, The Netherlands Joined: Jun 08, 2014 05:41 Messages: 8 Offline
[Post New]
Tryed the solution deleted all the thumpnails and created new ones. No sucess. If now create a clean menu. see what will happen. Report back
Reply
Fred Rijckenberg [Avatar]
Newbie Private Message Location: Apeldoorn, The Netherlands Joined: Jun 08, 2014 05:41 Messages: 8 Offline
[Post New]
Created a menu with an animated background. Worked OK. Upload to Direcoryzone is not possible
Reply
tomasc [Avatar]
Senior Contributor Private Message Joined: Aug 25, 2011 12:33 Messages: 5757 Offline
[Post New]
If you are refering to the 28th thread of this post about Movie night menu 2, I already stated that I never downloaded it. Try this:
1. Select a different frame and mask available in PD13 menu editor.
2. Select a different highlight available in PD13 menu editor.
3. Save the menu under a slightly different name so you know the original.
The above is for the thumbnail fix only. There may be other things that may need to be changed. Tony said "- poor button layout - chapter page didn't preview correctly ". Check that.

On the 21st thread about Book 578 that I did download it, Try this:
1. Remove the frame and mask around the thumbnail and then select a thumbnail highlight. The square thumbnail preview should work properly. Save it. If it don't work, then the do the same steps 1-3 for Movie night menu 2 above. It works okay in my preview.

As far as animation in the root menu above, I think it is okay. These work in the preview and I don't think you need to change it. Look at this post, 5th thread down: http://forum.cyberlink.com/forum/posts/list/42176.page for the wmv. That was created with animation using an earlier version of PD, maybe 11. I doubt it will work in PD13 without changes. I create or modify menus for my own use. Never tried to upload them to the DZ.

Why you can't upload your PD13 created menu that contains animation, I don't know. I uploaded Test Bit with video okay. There must be an flawed algorithm to detect video or animation on the DZ and reject it. Some get through and some don't.

Let us know if this helps or if you can get one of the menu working.

Reply
Dafydd B [Avatar]
Senior Contributor Private Message Joined: Aug 26, 2006 08:20 Messages: 11973 Offline
[Post New]
Hi Danny,

If you can please look in C:\ProgramData\CyberLink\Boomerang\PDR13 for the crash mini-dump information and supply the data, as an attachment.

I see you've deleted the offending menus, not a problem. The info I've asked for should be in the location still as a MiniDump.dmp file.

Dafydd

This message was edited 1 time. Last update was at Feb 03. 2015 04:47

Reply
Klavertje [Avatar]
Member Private Message Location: Herwijnen - Holland Joined: Jun 12, 2011 10:17 Messages: 82 Offline
[Post New]
Hi Dafydd,

Here it is!

Danny
 Filename
Minidump Danny PDR13.rar
[Disk]
 Description
 Filesize
34 Kbytes
 Downloaded:
144 time(s)
PC with Win10 Pro 64, Intel i7 2600 ,8 Gb Memory, Nvidia GeForce GTX 560 and a lot of Hard drives
Panasonic SD900 video camera
Reply
Dafydd B [Avatar]
Senior Contributor Private Message Joined: Aug 26, 2006 08:20 Messages: 11973 Offline
[Post New]
Thanks Danny, CyberLink are still looking at the issue.
Dafydd
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team