CyberLink Community Forum
where the experts meet
| Advanced Search >
Blu Ray playback
Reply to this topic
MadDuke [Avatar]
Newbie Private Message Location: LAKE FOREST, CA Joined: Aug 09, 2012 04:18 Messages: 3 Offline
[Post New]
I purchased
Lite-On iHBS212 12x Internal Blu-ray Disc Drive with Cyberlink Software - Retail

Unfortunately after installing Power DVD 10, my blurays will not play. I tried installing PowerDVD 12... still no help.
I have till tomorrow and then I am thinking about returning this product, and getting something that comes with software that works. Here is the attachment I get from Cyberlink Blue ray advisor.
 Filename
DEBUG_CLDetect_CHAOS-PITCH_2012_08_09_18_53_14.html
[Disk]
 Description
 Filesize
17 Kbytes
 Downloaded:
907 time(s)
Reply
CyberLink-Michael [Avatar]
Senior Contributor Private Message Location: Europe Joined: Apr 18, 2007 04:05 Messages: 7418 Offline
[Post New]
Hi,
as the log states:

1. You VGA driver is not up-to-date
2. Your connection PC>Display needs to be HDCP compliant in order to playback BD

Suggest to check your setup and ensure no item is "no"

br
Michael Technical Support

Werde Facebook Fan
Reply
MadDuke [Avatar]
Newbie Private Message Location: LAKE FOREST, CA Joined: Aug 09, 2012 04:18 Messages: 3 Offline
[Post New]
Ya I get that except... I have reinstalled the drivers three times now They are the most current drivers.
Reply
MadDuke [Avatar]
Newbie Private Message Location: LAKE FOREST, CA Joined: Aug 09, 2012 04:18 Messages: 3 Offline
[Post New]
Issue resolved... Modified ATI drivers to get to 120hz instead of 60 was causing the issue... Shame PowerDVD is poorly designed and I can't watch my Blurays at 120hz.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team