CyberLink Community Forum
where the experts meet
| Advanced Search >
Menus Don't Highlight
Reply to this topic
JL_JL [Avatar]
Senior Contributor Private Message Location: Arizona, USA Joined: Oct 01, 2006 20:01 Messages: 4541 Offline
[Post New]
I have PP version 4.10.1610 Deluxe and am having an issue with menu buttons highlighting when the created project is played on a DVD player. As a small simple test case I've

1) Imported two video mpg files
2) Gone to the edit menu and used a predefined family template
3) Two buttons per page, one above the other
4) Burnt DVD

When played on a DVD play the menu appears as created but one can not tell which button is selected, no border highlighting around button. Obviously, if I use the DVD remote and toggle up several times on the menu page and then enter I get the top video to play. If I toggle down several times and enter I get the lower button video to play. I’m just missing the menu button border to highlight so I can see what’s selected when the menus are more complicated than 2 buttons.

I burnt a second DVD enabling video thumbnails and I do get buttons with video motion, just no highlights again.

I tried 2 different DVD players and the same results.

Any ideas

Reply
JL_JL [Avatar]
Senior Contributor Private Message Location: Arizona, USA Joined: Oct 01, 2006 20:01 Messages: 4541 Offline
[Post New]
Update

I also tried DVD+R and DVD-R as some posts indicated different menu effects with the two formats. No difference for me. No highlighted menu buttons with either format.

Reply
letterbak [Avatar]
Newbie Private Message Joined: Sep 15, 2010 17:32 Messages: 1 Offline
[Post New]
I do have this same issue. No highlights at all or highlights in wrong position vertically (horizontally is always ok). This happens with every template I tried, both official cyberlink and also downloaded ones. Moreover, the bullets that display in front of titles are also wrongly positioned vertically.

In short I CANNOT make any usable dvd menu, which is a shame since I use Power Director since version 9. I just upgraded to version 14 and the result stays exactly the same. This upgrade was a waste of money in this respect. I have to resort to DVDstyler to make menus, which is a lot of extra work. The menus of DVDstyler work perfectly on the two dvd players I tried.

The DVD menus look great in Power Director preview mode but not on real DVD players. What is strange is that a PC with VLC player often shows correct menu highlights but sometimes it also does not.



Please, somebody, help, this is VERY annoying. Thanks!!

Anneke
Reply
Sheldawg [Avatar]
Newbie Private Message Joined: Jun 18, 2011 11:32 Messages: 1 Offline
[Post New]
I just emailed Cyberlink about this very problem! You are not alone, but I'm sorry I don't have an answer yet...
Reply
tomasc [Avatar]
Senior Contributor Private Message Joined: Aug 25, 2011 12:33 Messages: 5439 Offline
[Post New]
letterbak and Shelley - This is interesting. The problem appears in later versions of PD also. The problem has been solved and I among others gave the answers two years ago in the PD forums. One fix among them is to set up the standalone dvd player properly. If this can not be done than a newer model dvd player and/or tv can be purchased to take care of it. Another fix is to use a different menu.

This message was edited 2 times. Last update was at Dec 24. 2016 10:44

Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team