CyberLink Community Forum
where the experts meet
| Advanced Search >
Samsung SC-MX20 camcorder and included MediaShow4
Reply to this topic
Dan [Avatar]
Newbie Private Message Joined: Jan 24, 2009 10:22 Messages: 4 Offline
[Post New]
Well it's Jan 25th 2009 and there still doesn't seem to be a resolution to the "Sound but no video" issue with Mediashow. I wasted an entire day of my life yesterday searching the internet for an answer! I've updated, downloaded, called support and patched my computer to death! I'm with DonR on this one! Why would Samsung package editing software that doesn't work with their camera? I don't want to have to convert my Mp4 videos to AVI files so I can use Movie Maker! If I have to go out and buy editing software now that defeats the purpose of buying this mx20 in the first place....which i bought at Circuit City which is now going out of business and won't let me return it! So if anyone can find a decent free editor out there that works with mpeg-4 files please let me know....otherwise it looks like this camera will be headed for Ebay and I'll start my search all over again!
Reply
Dan [Avatar]
Newbie Private Message Joined: Jan 24, 2009 10:22 Messages: 4 Offline
[Post New]
For those of you that are having trouble viewing your video with Mediashow, I have a solution. Go to www.corel.com and download the free 30 day trial of VisionStudio x2 pro. It works really well with older computers....and handles Mpeg-4/h.264 input files from the mx20 camcorder.....my hp laptop is 5 years old, Pent4 2.8G but I do have 1G of memory and 17G of available HDrive....my video card is a ATI Mobility Radeon 9000/9100 IGP. Anyway, I tested it last night and it works very similar to Windows Movie Maker but has a lot more to offer. It somehow compresses the file size of the movie (proxy I think it's called) so you can work with them and then puts them back to original size when it builds your movie.....that step is pretty slow even for a 3 min movie, but hey, it's better than having to spend $1000 on a new computer to run MediaCrap! By the way, I've sent several messages to their tech support and still haven't heard back....they want you to spend $29 to pick up the phone and call them!
Reply
Gregory [Avatar]
Newbie Private Message Joined: Jan 29, 2009 23:36 Messages: 1 Offline
[Post New]
New user and getting this error message when burning a DVD.

Error returned when MakeProduction, the technical error code is 0XEB130883

I am downloading the patch hoping that will help.
Reply
Chad [Avatar]
Newbie Private Message Joined: Jan 24, 2009 19:44 Messages: 2 Offline
[Post New]
Quote:
Quote: I am having the same problem as Christine with my vga and sound card drivers. My problem is that I go to my conputer manufac. website and I still don't have the correct drivers. Is there someplace to get them? And is it possible that my computer is not capable of having these drivers. I fear that this software will never work on my computer.


I am on XP and get the same message. So after some back and forth with the Cyberlink tech support online support ticket thing, I decide to buy a new video card with TWICE the recommended PCI (128MB vs. the recommended 64MB).

Now I have a new card and the latest drivers. I STILL get the same message. And the support ticket people are still trying to blame my hardware...

But heck, if the software company isn't monitoring this, why are we bothering to ask?

Let's use the forum to ask another question - anyone know of a good video editing software (Nothing from Cyberlink PLEASE!) that could be bought to run on with our Samsung cameras and edit MP4 files?


I finally got this resolved. After a month of back and forth, the Cyberlink tech support ticket person finally suggested that the problem was that the video card driver I had was not digitally certified by Microsoft for use on Windows. A helpful person on Dell forums pointed me to where I could find a driver that WAS certified, and that solved the "need to update your vga driver" message from MediaShow.

Now to see if it's as bad as others who have had theirs running say it is...
Reply
Dan [Avatar]
Newbie Private Message Joined: Jan 24, 2009 10:22 Messages: 4 Offline
[Post New]
For anyone still having problems that wants to go back to using Windows Movie Maker here's a solution: Do a google search for Any Video Converter...I think that's the website too but with dashes....anyway it will convert your mx20 .mpg4 files to anything you want. I have been converting mine to .avi and then editing with WMMaker. It is a very slick, easy to use converter! It creates the files with xvid.avi names so the first time I tried it Movie Maker rejected it because I didn't have the xvid codec installed. I downloaded the codec from xvid.org and didn't even have to reboot!
Reply
Chris [Avatar]
Newbie Private Message Joined: Feb 02, 2009 10:52 Messages: 3 Offline
[Post New]
Quote: New user and getting this error message when burning a DVD.

Error returned when MakeProduction, the technical error code is 0XEB130883

I am downloading the patch hoping that will help.

Does this error not effect everybody? if it does how are you working around it? I hope its not by spending out more money on different software because I dont really think that is a fair solution.
Reply
David [Avatar]
Newbie Private Message Joined: Apr 01, 2009 22:44 Messages: 2 Offline
[Post New]
Dan, Thanks for your suggestion. I downloaded the conversion software and am now using win movie maker and it works perfectly! I tried to send a message to cyberlink via their email submission form but kept getting an error about the verification code. I came here looking for answers and have found one. Thank you. It is clear that cyberlink does not care to support any of their software unless they are able to get the $30 phone support fee. I think I have powerDVD on one of my laptops. I'm going to be removing it straight away and will never purchase another cyberlink product again. I'm also going to send a message to Samsung informing them about the short comings of the cyberlink product and urging them to find a new vendor to bundle with. I hope others do the same. Perhaps we can get cyberlink to start monitoring their forums that way. Cheers!
Reply
Kate [Avatar]
Newbie Private Message Joined: Sep 17, 2009 01:10 Messages: 1 Offline
[Post New]
To other disgruntled Samsung camera buyers out there: Samsung has deliberately included software that does not correctly work with the MP4 format that the camera films in. They state the camera comes with software, name the program but omit to say its the old version that does not work with MP4 format.

They are advertising something they do not provide. This is NOT a problem with cyberlink, but Samsung. I am mightily pissed off with them and in Australia I will be making a complaint as they have breached the Trade Practices Act. I suggest that US buyers do the same.

Anyone wanting to join in action in Australia can contact me at kate@ajustaustralia.com

thanks
Reply
David [Avatar]
Newbie Private Message Joined: Apr 01, 2009 22:44 Messages: 2 Offline
[Post New]
Kate,

I'm not saying that Samsung can't share the blame here (I have other Samsung products and love them), but my initial problem was with the Cyberlink software. After install, the main menu screen opens with the fonts looking fine, then switches to something that resembles an 8 bit display. The fonts go crazy and it becomes hard to read any of the menus. I was not even able to try to use the software. I just recently purchased a new Canon recorder so I won't even be using the Samsung anymore (would have stayed with Samsung if they had offered something with the features I was looking for). Also, I broke down and bought Premiere Elements 7. So much better than trying to go the cheap route. You do indeed get what you pay for. Good luck in your fight though.
Reply
Jim [Avatar]
Newbie Private Message Joined: Dec 27, 2009 17:33 Messages: 2 Offline
[Post New]
Hi, I purchased the MX20 camcorder last Feb and the MediaShow4 software only showed the video in 4:3 squashed format ... I found a fix on the CyberLink site and it worked correctly in 16:9 ratio ... Later in the year when I wanted to view more video I find the software will not start .. I have done everything I can think of, updated DirectX etc, still won't start ... wrote to Samsung 2 weeks ago, nothing!! ... Have now written to Cyberlink and awaiting their answer ....

You can upgrade MediaShow4 to ver 5 but I am reluctant given the problems I am having ..... MediaShow5 looks good ...

Anyone got a clue where to go from here ???

Cheers
Jim
Reply
Jim [Avatar]
Newbie Private Message Joined: Dec 27, 2009 17:33 Messages: 2 Offline
[Post New]
Hi again, forgot to say that CyberLink have special prices at the moment for upgrading and purchase of MadiaShow5
Cheers
Jim
Reply
Beth [Avatar]
Newbie Private Message Joined: May 12, 2015 22:02 Messages: 1 Offline
[Post New]
I just purchased Power2 Go 10. It won't support the video that I want to burn. The video is made in Windows Movie Maker
Reply
BarryTheCrab
Senior Contributor Private Message Location: USA Joined: Nov 06, 2008 22:18 Messages: 6063 Offline
[Post New]
Beth,
welcome to the forum.
You have stepped into a thread that has no bearing on your issue, for a software you are not using. OOPSY!
Best to go to the Power2Go forum here and start over, you will find help from volunteers there.

Here is the link... Power2Go forum

This message was edited 1 time. Last update was at May 12. 2015 22:43

HP Envy Phoenix/4thGen i7-4770(4@3.4GHz~turbo>3.9)/Nvidia GTX 960(4GB)/16GB DDR3/7,200rpm/w10x64---
Canon Vixia HV30/HF-M40/HF-M41/HF-G20/Olympus E-PL5. Tape capture using 4 VCR, TBC, Sony D8 camcorder.
https://www.facebook.com/B-Gill-Cyber-Studio-609762572849441
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team