CyberLink Community Forum
where the experts meet
| Advanced Search >
MediaEspresso 6.5 how to turn off device detector process.
Reply to this topic
prach [Avatar]
Newbie Private Message Joined: Feb 13, 2010 22:22 Messages: 1 Offline
[Post New]
When I exit Media Espresso, then some Icon rests on my desktop and process device Detector still runs. It´s not my goal. if I exiting a program, I want really free memory and processor from that program. I cannot found any settings to switch this feature off...
Can someone help???

This message was edited 2 times. Last update was at May 30. 2011 16:28

Reply
JJ0001234 [Avatar]
Newbie Private Message Joined: Jan 08, 2009 04:06 Messages: 1 Offline
[Post New]
Hello, you may remove the coffee cup incon by the folllowing steps:
1. Click the coffee cup in the system tray.
2. Deselect the option "Display MediaEspresso Gadget icon in the system tray at startup.".
Reply
ROBERT9999 [Avatar]
Newbie Private Message Joined: Jul 18, 2011 19:41 Messages: 1 Offline
[Post New]
IMO the best solution is to remove the mediaespresso altogether until they get the design flaws worked out.
The coffee cup image superimposed on my desktop exhibits viral behavior and can be easily confused with a virus since you can't remove or delete it.

Best to remove non-conformal software altogether. This is abnormal activity for a windows program.

Software that emulates viral behavior should be immediately removed just in case a real virus shows up.

I replaced it with AVS video converter that behaves normally.






Reply
jad2011 [Avatar]
Newbie Private Message Joined: Jun 25, 2011 03:13 Messages: 26 Offline
[Post New]
yes you can stop the coffe cup from starting up, i too have a problem with media espresso and i too have ended up using avs media video converter to do my job. i won't be paying for media espresso again and will be uninstalling it
Reply
lgmayka [Avatar]
Newbie Private Message Joined: Jan 13, 2014 09:51 Messages: 15 Offline
[Post New]
The truly unacceptable behavior is that MediaEspresso grabs the device (cell phone) and locks it so that no other program can use it. In particular, the device does NOT show up as a drive letter, so I can't transfer files the ordinary way.

Turning off the icon does NOT stop MediaEspresso from grabbing and locking devices.

As others have pointed out, the only real solution is to uninstall MediaEspresso entirely.
Reply
padamssm [Avatar]
Newbie Private Message Joined: Jan 26, 2013 02:54 Messages: 1 Offline
[Post New]
I just clicked Exit on the icon in the tray and the coffee cup icon on my desktop disappeared. I hope it's permanent.
Reply
Ogham [Avatar]
Newbie Private Message Joined: Aug 08, 2014 21:22 Messages: 1 Offline
[Post New]
Locate the folder DeviceDetector in the MediaEspresso folder itself. (In case you don't know where it is installed; right click with your mouse on the MediaEspresso icon, select Properties and select Open File Location)

From the DeviceDetector folder delete the 3 files associated with Task Scheduler. (or if you want to be on the safe side) >>> Rename the "TaskSchedulerEX" configuration file.
Reply
Linuxkinguk [Avatar]
Newbie Private Message Joined: Oct 09, 2016 10:38 Messages: 1 Offline
[Post New]
if your using windows ten in cortana type task and click task scheduler then click task scheduler library in the right hand pane then in the centre you will see all the active tasks. click on device detector, then in the right hand pane click disable



if you are using a previous version of windows click start, then run, then type task scheduler and click run

then click task scheduler library in the right hand pane and then in
the centre you will see all the active tasks. click on device detector,
then in the right hand pane click disable
Reply
WasP [Avatar]
Newbie Private Message Joined: Jan 05, 2017 07:32 Messages: 1 Offline
[Post New]
Quote if your using windows ten in cortana type task and click task scheduler then click task scheduler library in the right hand pane then in the centre you will see all the active tasks. click on device detector, then in the right hand pane click disable



if you are using a previous version of windows click start, then run, then type task scheduler and click run

then click task scheduler library in the right hand pane and then in
the centre you will see all the active tasks. click on device detector,
then in the right hand pane click disable




This helped thanks.

I had 2 media esspresso icons on my desktop after upgrading from Media Suite 13 to 14

There seems to be no way of uninstalling older versions of some of the elements as the upgrade leaves them as part of the new media suite package. It would be better if all the individual elements were shown in the windows programs and features list. Peter
Reply
Bob1 [Avatar]
Newbie Private Message Joined: Dec 16, 2017 13:04 Messages: 1 Offline
[Post New]
Quote if your using windows ten in cortana type task and click task scheduler then click task scheduler library in the right hand pane then in the centre you will see all the active tasks. click on device detector, then in the right hand pane click disable



if you are using a previous version of windows click start, then run, then type task scheduler and click run

then click task scheduler library in the right hand pane and then in
the centre you will see all the active tasks. click on device detector,
then in the right hand pane click disable


My experiance in Win 7 Pro:
This works "ALSO" in MediaEspresso 7.5 & allows you to start MediaEspresso > start-programs-cyberlink-MediaEspresso without the "Gadget" (coffee cup) loading at all.
It will also compleatly close without leaving remnents of anything

Thank you very much for the answer to this issue !
There should be an easer way to disable the auto run function of this product. Even after many iterations, this issue still hasn't been fixed........sad.
Reply
ZiggyZoo [Avatar]
Newbie Private Message Joined: Jan 04, 2018 08:40 Messages: 1 Offline
[Post New]
I have been frustrated by the Media Espresso gadget shortcut constantly reappearing in User Accounts in the taskbar and the gadget on the desktop.

I seem to have found a cure for this problem, which stops the taskbar shortcut and the gadget icon on the desktop.


  1. Navigate to the following directory C:\Program Files (x86)\CyberLink\MediaEspresso7.5\Custom\Setting

  2. Locate the setting.ini file and open it with Notepad. You will require Administrative Priviledges to edit and save this file.

  3. Note the bottom entry showtrayicon_at_startup. Replace True to False

  4. Save the file and restart your computer.



[Photo]
thumbscale = 0.5
slideshow = Motion
[CreateMovie]
disabled = False
[DeviceDetector]
showtrayicon_at_startup = False Think about saying Yes before saying No. Be different. Be positive.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team