CyberLink Community Forum
where the experts meet
| Advanced Search >
Recent Topics/Forum Content Not Loading Correctly - (Status - Under Investigation)
JL_JL [Avatar]
Senior Contributor Private Message Location: Arizona, USA Joined: Oct 01, 2006 20:01 Messages: 5559 Offline
[Post New]
It appears in most of USA the "Recent Topics" forum posts are having issues being current. It appears to toggle between two different "Recent Topics" status page items, captured in the attached pic with simple back to back refreshes. Some topics go missing, topic status not the same, it would appear like data is being posted from two servers that aren’t sync'd to the same recent topics database.

Jeff
[Thumb - Forum_Issue3.png]
 Filename
Forum_Issue3.png
[Disk]
 Description
 Filesize
136 Kbytes
 Downloaded:
18 time(s)

This message was edited 2 times. Last update was at Jan 18. 2023 04:32

CyberLinkForum-Admin
Administrator Private Message Location: Xindian Dist., New Taipei City, Taiwan (R.O.C.) Joined: Jun 29, 2012 04:52 Messages: 207 Offline
[Post New]
Hello,



This should be fixed now. Thanks for reporting.



Regards,

Admin
JL_JL [Avatar]
Senior Contributor Private Message Location: Arizona, USA Joined: Oct 01, 2006 20:01 Messages: 5559 Offline
[Post New]
Quote Hello,



This should be fixed now. Thanks for reporting.



Regards,

Admin


No, it is not correct. I've had several across USA test with different browsers, we still all see at least 2 different versions of "Recent Topics". If you just hit "Recent Topics" while on the page, about 1 in 5 refreshes will show a different set of recent topics.

Additionally, the line spacing has changed for a "Enter" key when replying to posts which results in double lines as seen in your post and many others.

Jeff
CyberLinkForum-Admin
Administrator Private Message Location: Xindian Dist., New Taipei City, Taiwan (R.O.C.) Joined: Jun 29, 2012 04:52 Messages: 207 Offline
[Post New]
Hi Jeff,

Interesting, as it is reported to be normal in Asia and Europe.

Thanks for updating. I have passed this on to CyberLink RD.

Regards,

Admin
JL_JL [Avatar]
Senior Contributor Private Message Location: Arizona, USA Joined: Oct 01, 2006 20:01 Messages: 5559 Offline
[Post New]
Quote Hi Jeff,

Interesting, as it is reported to be normal in Asia and Europe.

Thanks for updating. I have passed this on to CyberLink RD.

Regards,

Admin


Attached the two views we are seeing at 11:48 AM Tuesday, January 10, 2023 Greenwich Mean Time (GMT) so it's still persistent.



Jeff
[Thumb - Forum_Issue4.png]
 Filename
Forum_Issue4.png
[Disk]
 Description
 Filesize
147 Kbytes
 Downloaded:
9 time(s)
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 8063 Offline
[Post New]
The issue is also present in South America.

For example, at the time of this writing (12-Jan-2023 11:20pm UTC), the discussion Preview playback choppy at 16x speed in Power Director (previous versions) shows 3 Answers, even the original post has 6 replies and mine is the most recent

CyberLinkForum-Admin
Administrator Private Message Location: Xindian Dist., New Taipei City, Taiwan (R.O.C.) Joined: Jun 29, 2012 04:52 Messages: 207 Offline
[Post New]
Quote


No, it is not correct. I've had several across USA test with different browsers, we still all see at least 2 different versions of "Recent Topics". If you just hit "Recent Topics" while on the page, about 1 in 5 refreshes will show a different set of recent topics.

Additionally, the line spacing has changed for a "Enter" key when replying to posts which results in double lines as seen in your post and many others.

Jeff


Hello Jeff,

CyberLink RD is still researching the recent topics issue, and suspect it is some kind of error in the function they created to transfer forum data to all servers. It is proving difficult to determine the root cause, so it will take some time to fully resolve. They are working on it though.

As for the line insertion of line breaks, this has been fixed. Thanks for reporting.

Because the recent topics loading issue is a known issue that is under investigation by CyberLink RD, we will change the subject line to clearly indicate the issue, close this thread, and post when it has been resolved.

Regards,
Admin

This message was edited 1 time. Last update was at Jan 17. 2023 03:44

Powered by JForum 2.1.8 © JForum Team