CyberLink Community Forum
where the experts meet
| Advanced Search >
Corrupt Installation Files - Media Suite 8 Ultra
Reply to this topic
PAKORN
[Avatar]
Newbie Private Message Joined: Dec 26, 2009 03:08 Messages: 2 Offline
[Post New]
Hi,

I just bought the download version of Media Suite 8 Ultra. The software would not install properly, a message saying "Some installation files are corrupt. Please download a fresh copy and retry the installation"

I re-download the 1.1GB file and tried to install but had no sucess, same error message. I've notified Technical Support the problem.

While waiting for a reply from Technical Support, would anyone happened to experience the same problem and able to help me out?

I'm using Windows 7. Thanks in advance.
Reply
RICHARD
[Avatar]
Newbie Private Message Joined: Dec 26, 2009 10:46 Messages: 1 Offline
[Post New]
I am from Holland , Amsterdam just had the same problem with power suite gold , it took me 3 hours to download and 10 minutes to fail 30 $ wasted and no way to reinstall the file
Reply
PAKORN
[Avatar]
Newbie Private Message Joined: Dec 26, 2009 03:08 Messages: 2 Offline
[Post New]
Richard,

Thanks for your post. Let's hope Cyberlink can help us out quickly. I'll definitely post the update once the problem is fixed.
Reply
MR W C
[Avatar]
Newbie Private Message Joined: Dec 31, 2009 14:51 Messages: 2 Offline
[Post New]
I have similarly just purchased the download version of Media Suite 8, and following their instructions about how to achieve download, have not been given the option anywhere to carry this out (was able to download the Christmas Pack though )
Reply
MURRAY
[Avatar]
Newbie Private Message Joined: Jan 01, 2010 15:51 Messages: 3 Offline
[Post New]
I've got the same problem as Mr W C - paid for the Media Suite 8 Ulra but no download link??
Help!
Reply
BARRIE
[Avatar]
Newbie Private Message Joined: Jan 01, 2010 19:48 Messages: 3 Offline
[Post New]
murrey

same problem here finaly got a reply from cyberlink to download the trial version from the download page but still waiting for my activation keys 3 days later.

Barrie
Reply
MURRAY
[Avatar]
Newbie Private Message Joined: Jan 01, 2010 15:51 Messages: 3 Offline
[Post New]
Hi Barrie,
Sounds like this is a problem hitting a few people.
I put an online request for help into the customer service request page but have not heard back from them yet.

How long did it take you between notifying Customer Service and getting a reply?

(ie whats a good amount of time to wait for a reply before requesting again?)
Reply
MR W C
[Avatar]
Newbie Private Message Joined: Dec 31, 2009 14:51 Messages: 2 Offline
[Post New]
I had to resort to rather hard language, because this is not the first time I have this problem. Finally was able to rersolve problem within three days. (Also contacted Digital River with the complaint ... may have helped)
Reply
MURRAY
[Avatar]
Newbie Private Message Joined: Jan 01, 2010 15:51 Messages: 3 Offline
[Post New]
Looks like you paved the way. I got a reply not long after posting my last message. An email with a link which opened straight into a download manager file.

I've just finished the download, looks like Cyberlink are on the ball after all.
Hope it all works, I'm traditionally a 'buy it in the box' kinda guy.

Cheers,
Murray
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team