CyberLink Community Forum
where the experts meet
| Advanced Search >
Action Director - Black Box in center of stitched 360 video? Help Please
Reply to this topic
Betacam2
[Avatar]
Newbie Private Message Joined: Jan 11, 2017 09:41 Messages: 2 Offline
[Post New]
Hello,

I appreciate any help or thoughts on this issue, I can't seem to fix it



I'm using Gera 360 Action Director and when I convert 360 files all of them are stiched with a black box in what seems to be exact center of the video. It's there when "produced" from action director as well. I will attach a screen shot.

This artifact is not on the original footage. When I stich the video together on my phone using the gear 360 app, no artifact is there. I would just do that but I want the files at full res and the gear 360 app downsizes the resolution.



I appreciate any thoughts or help on this. Thanks in advance.

Here's a sample, I've cropped the image to help with uploading and preview. I put the red circle to show the black box.

sample of artifact
Reply
tomasc
[Avatar]
Senior Contributor Private Message Joined: Aug 25, 2011 12:33 Messages: 2502 Offline
[Post New]
Unless that is a spot on one of the lenses (needs cleaning) then I would think it is the bottom tripod mount position between the two lenses. You already said that it is not in your original footage.
Reply
Betacam2
[Avatar]
Newbie Private Message Joined: Jan 11, 2017 09:41 Messages: 2 Offline
[Post New]
wrote: Unless that is a spot on one of the lenses (needs cleaning) then I would think it is the bottom tripod mount position between the two lenses. You already said that it is not in your original footage.




Thanks for the post. Unfortunately it's looking straight ahead and not a tripod. I thought it was something on the lens at first to, until I looked at the raw footage and stocked it on my phone.



Capture from phone stitch
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team