CyberLink Community Forum
where the experts meet
| Advanced Search >
Power Producer Green Screen Problem
Reply to this topic
Mark57G
[Avatar]
Newbie Private Message Joined: Jan 07, 2017 15:00 Messages: 3 Offline
[Post New]
I am fairly new to this community but have been using Power Producer and Director a long time ( several years) and I just upgraded to Power Producer 6 because my original PProducer software does not work with Win 10 but my original Director does. I downloaded the trial version and it worked well on my first attempt. So I decided to purchase PProducer 6 Delux and all was going well but I did notice that one of the video slots on the menu had a green icon. So I burned the disc anyway. Well on playback the DVD-R played back the audio fine but the video was totally green all the way through. Though I had tried to burn a disc earlier with the trial software and it said the version could not burn discs over 30 min which I thought was valid so I went ahead and purchased it and I did still had a green menu icon but the video seemed to work. I tried burning the same disc but now just audio and no video just a green screen. Is this a known bug? I had read in the forums about this doing my research but found no answer. Is it a setting that is not set correctly? I imported an MPEG file size 2.40GB and 43 min. Usually in the past I could import up to 60 min. with no problem. On the menu authoring screen the icon looks normal but when I put it into preview the green icon pops up and the playback has sound but no video only the green screen. I am wondering if I have the preferences set wrong or something, unless the software is defective which I doubt. If I were trying to make blue ray I figure it may be a hardware problem. But I am not, just DVD-R which should work. I hope to resolve this issue soon because I do have some time sensitive discs to burn. I would appreciate any suggestions or help especially from Cyberlink. I hope to contine to enjoy making videos as I have for the past 8 years. Thanks in advance, Mark
Reply
sumerJ
[Avatar]
Senior Member Private Message Joined: Nov 28, 2013 05:37 Messages: 225 Offline
[Post New]
You may try to disable hardware acceleration encoding. The green block looks like caused by vga hardware encoding.
Reply
Mark57G
[Avatar]
Newbie Private Message Joined: Jan 07, 2017 15:00 Messages: 3 Offline
[Post New]
wrote: You may try to disable hardware acceleration encoding. The green block looks like caused by vga hardware encoding.
Thanks but how do I disable hardware acceleration encoding?
Reply
PIX
Senior Contributor Private Message Joined: Sep 21, 2011 00:02 Messages: 1813 Offline
[Post New]
wrote: Thanks but how do I disable hardware acceleration encoding?


In the Final Output dialogue, where Burn to disc &/or Create a folder can be selected, there's a checkbox at the bottom "Enable GPU hardware video encoder".

Just make sure it is unchecked.

PIX PhD CDR ADR DZ MVL PP Forum Moderator
PIX YouTube channel
Reply
Mark57G
[Avatar]
Newbie Private Message Joined: Jan 07, 2017 15:00 Messages: 3 Offline
[Post New]
Thanks for all the help but I finally figured the problem I was having with the green screen showing up. I was trying to use the MPG-2 file format when I switched to MPG-1 file it worked perfect. So it was a simple fix for me. Thanks again.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team