CyberLink Community Forum
where the experts meet
| Advanced Search >
Cyberlink.com is not responding due to a long running script.
Reply to this topic
tomasc
[Avatar]
Senior Contributor Private Message Joined: Aug 25, 2011 12:33 Messages: 2405 Offline
[Post New]
It does seem that too many users and contributors are using Reply instead of Reply to this topic. This causes the quotes within quotes that using up valuable forum spaces. In the old forum : Quote is the Reply and Reply is the Reply to this topic. This may have lead to confusion among even the experienced contributors on the new forum. Here are a few examples of this where the quotes are unedited and left as is : http://forum.cyberlink.com/forum/posts/list/50300.page and http://forum.cyberlink.com/forum/posts/list/50282.page .

If I try to scroll before all the text is loaded then I get a message that Cyberlink.com is not responding due to a long running script. Have to wait until all that quoted text is loaded before scrolling is allowed.

It is possible that a simple rename of Reply to Quote will fix this forum issue.
Reply
CyberLinkForum-Admin
Administrator Private Message Location: Xindian Dist., New Taipei City, Taiwan (R.O.C.) Joined: Jun 29, 2012 04:52 Messages: 78 Offline
[Post New]
Hello,

Thanks for summarizing the issue nicely here. I have passed on this thread to CyberLink RD for reference. Will update you if there is any progress.

Admin
Reply
tomasc
[Avatar]
Senior Contributor Private Message Joined: Aug 25, 2011 12:33 Messages: 2405 Offline
[Post New]
There appear to be a txt formatting issue where text extends to the area reserved for the Reply button: http://forum.cyberlink.com/forum/posts/list/50351.page#post_box_264720 . Maybe you could have a look at it.
Reply
CyberLinkForum-Admin
Administrator Private Message Location: Xindian Dist., New Taipei City, Taiwan (R.O.C.) Joined: Jun 29, 2012 04:52 Messages: 78 Offline
[Post New]
Hello,

Thanks. This thread has been fixed.

CyberLink.com RD are aware of the issue and are working to fix it. Will update once we know more.

Admin
Reply
tomasc
[Avatar]
Senior Contributor Private Message Joined: Aug 25, 2011 12:33 Messages: 2405 Offline
[Post New]
Check out the bad text formatting here: http://forum.cyberlink.com/forum/posts/list/0/50445.page#265459 . I clicked Reply to this topic instead of Reply and looks like the last 3 thread are stuck together for some reason. Let us know how to fix it.
Reply
CyberLinkForum-Admin
Administrator Private Message Location: Xindian Dist., New Taipei City, Taiwan (R.O.C.) Joined: Jun 29, 2012 04:52 Messages: 78 Offline
[Post New]
Thanks tomasc. We have passed it on to the RD team to fix.

Admin
Reply
tomasc
[Avatar]
Senior Contributor Private Message Joined: Aug 25, 2011 12:33 Messages: 2405 Offline
[Post New]
I found a formatting issue in which Reply causes a formatting issue if it is not the thread just above it. See this link: http://forum.cyberlink.com/forum/posts/list/50621.page#post_box_266119 .

Hopefully the issue can be fixed.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team