CyberLink Community Forum
where the experts meet
| Advanced Search >
Tips & Tricks for PowerDVD 15
Reply to this topic
CyberLink-Michael
[Avatar]
Senior Contributor Private Message Location: Europe Joined: Apr 18, 2007 04:05 Messages: 7418 Offline
[Post New]
Hi,

in this section we will compile all tips&tricks about PowerDVD 15 that could be helpful



Michael Technical Support

Werde Facebook Fan
Reply
CyberLink-Michael
[Avatar]
Senior Contributor Private Message Location: Europe Joined: Apr 18, 2007 04:05 Messages: 7418 Offline
[Post New]
Hi,

if you want to use IMDb date for the Covers, please use below steps:

to disable the auto cover download:

1. Go to the Settings
2. Enter "Moovie Info" Tab
3. disable "Movie Info features" ==> not automatic download of cover

to use IMDB:
1. Go to the Settings
2. Enter "Moovie Info" Tab
3. enable "Movie Info features"
4. in each folder of Movie place a file [Filename].nfo with link to the Movie in IMDB

example for Big Buck Bunny: http://www.imdb.com/title/tt1254207/
Reply
johnsmithh
[Avatar]
Newbie Private Message Location: California Joined: Jun 15, 2015 04:14 Messages: 2 Offline
[Post New]
now cyberlink is illegally forceing me to pay for 2 programs I don't wont just to get my program updated , so to recap cyberlink is trying to rip me off ,illegally forceing me to pay for programs I don't wont or need and becoz of it they wont to force me to use prated powerdvd software, this is just wrong . take todays sale 70% +10% off so $69.95 - 80%=$13.99 but no cyberlink wont let me pay for that until I pay for 2 programs I don't wont or use an xtra cost of $140 , well I gest it means THE PIRTE BAY TIME if cyber link can be a PIRTE and rip me off , I may as well go there , 2015/01/01 is when I emailed ciberlink support and they were giving 90% off then but it still had to pay $140 for 2 programs I don't need or wont , and cyberlink is still giving me the run a round. http://cheapvouchercodes.co.uk
Reply
aripple
[Avatar]
Newbie Private Message Joined: Oct 09, 2015 19:00 Messages: 1 Offline
[Post New]
Hello All

Having problems with Media Libraries? If removing and re-adding problem libraries fails to sort out your problems. You can force PowerDVD to re-initialise the Media Library database by following these steps -

1. Close PowerDVD.

2. Copy & Paste the following into the Widows File Explorer Path field and press enter.

%LOCALAPPDATA%\CyberLink\PowerDVD15

3. Delete the folder prefixed DB and a four digit number.

4. Restart PowerDVD and the PowerDVD Media Library wizard will start.

5. Follow the wizard to re-create your Media Libraries and the PowerDVD Media database.

Tested on Windows 10 and PowerDVD 15.

I hope this helps someone.

This message was edited 2 times. Last update was at Oct 09. 2015 19:38

Reply
MarkTom
[Avatar]
Newbie Private Message Location: Chariton Joined: Nov 03, 2015 07:04 Messages: 2 Offline
[Post New]
CyberLink-Michael Thanks for this info!
Regards.
Reply
edward
[Avatar]
Newbie Private Message Joined: Nov 03, 2015 12:07 Messages: 1 Offline
[Post New]
my xcreen has gone black , sound is ok . new Toshiba lptop and win 8,1 whqt to do ?
Reply
Bashar
[Avatar]
Newbie Private Message Joined: Dec 24, 2015 15:45 Messages: 2 Offline
[Post New]
I just upgraded the Cyberlink Media Suite to 13 and I tried to watch the Blu-ray version of "Guardians of the Galaxy" on my LG Blu-ray player (WH16NS40). When I launch PowerDVD 15, the movie starts fine, but within 3 seconds, both the video and audio gets choppy. I tried all the recommendations from Cyberlink Knowledge base (turning off aero; turning off true theatre settings, etc), but they are all useless. I decided to download a FREE Blu-ray player (LEAWO), and it played the same Blu-ray flawlessly.

Does anyone know what I need to do with PowerDVD to play a simple movie?
Reply
Celticwarrior1
[Avatar]
Newbie Private Message Joined: Dec 26, 2015 02:04 Messages: 1 Offline
[Post New]
Bashar wrote: I just upgraded the Cyberlink Media Suite to 13 and I tried to watch the Blu-ray version of "Guardians of the Galaxy" on my LG Blu-ray player (WH16NS40). When I launch PowerDVD 15, the movie starts fine, but within 3 seconds, both the video and audio gets choppy. I tried all the recommendations from Cyberlink Knowledge base (turning off aero; turning off true theatre settings, etc), but they are all useless. I decided to download a FREE Blu-ray player (LEAWO), and it played the same Blu-ray flawlessly.

Does anyone know what I need to do with PowerDVD to play a simple movie?




I had the exact same drive and the exact same issue. I turned of true theater only and works fine. Maybe try it again just true theater only

This message was edited 1 time. Last update was at Dec 26. 2015 02:23

Reply
Dr Dilip
[Avatar]
Newbie Private Message Joined: Dec 30, 2015 03:15 Messages: 1 Offline
[Post New]
I have just purchased Power DVD 15 Ultra. After its download it is automatically removed from my laptop. I tried it three times. The result is the same. Solve my problem. Dr D A Deshpande
Reply
Bashar
[Avatar]
Newbie Private Message Joined: Dec 24, 2015 15:45 Messages: 2 Offline
[Post New]
Celticwarrior1 wrote:
Bashar wrote: I just upgraded the Cyberlink Media Suite to 13 and I tried to watch the Blu-ray version of "Guardians of the Galaxy" on my LG Blu-ray player (WH16NS40). When I launch PowerDVD 15, the movie starts fine, but within 3 seconds, both the video and audio gets choppy. I tried all the recommendations from Cyberlink Knowledge base (turning off aero; turning off true theatre settings, etc), but they are all useless. I decided to download a FREE Blu-ray player (LEAWO), and it played the same Blu-ray flawlessly.

Does anyone know what I need to do with PowerDVD to play a simple movie?




I had the exact same drive and the exact same issue. I turned of true theater only and works fine. Maybe try it again just true theater only




Thanks for the response. I tried turning off all True Theatre settings under video, but it didn't make any difference.
Reply
CybrSage
Newbie Private Message Joined: Jan 24, 2016 16:53 Messages: 22 Offline
[Post New]
This is a tips and tricks thread, folks. The troubleshooting threads already exist and you should post there.

Thanks for the tips, Cyberlink! And who knew you guys had the power to control the minds of the weak and force them to break the law. I learned something today.
Reply
marvin
[Avatar]
Newbie Private Message Joined: Feb 12, 2016 13:13 Messages: 1 Offline
[Post New]
I hav my key i Dgnt no where to put it in
Reply
Dennis
[Avatar]
Newbie Private Message Joined: Mar 24, 2016 13:49 Messages: 2 Offline
[Post New]
I get a msg: no disc in drive -when I try to use power dvd15
Reply
johnsmithh
[Avatar]
Newbie Private Message Location: California Joined: Jun 15, 2015 04:14 Messages: 2 Offline
[Post New]
Bashar wrote:
I just upgraded the Cyberlink Media Suite to 13 and I tried to watch the Blu-ray version of "Guardians of the Galaxy" on my LG Blu-ray player (WH16NS40). When I launch PowerDVD 15, the movie starts fine, but within 3 seconds, both the video and audio gets choppy. I tried all the recommendations from Cyberlink Knowledge base (turning off aero; turning off true theatre settings, etc), but they are all useless. I decided to download a FREE Blu-ray player (LEAWO), and it played the same Blu-ray flawlessly.

Does anyone know what I need to do with PowerDVD to play a simple movie?
you can find it in anywhere on the net.
http://vouchers-uk.co.uk http://cheapvouchercodes.co.uk
Reply
IGNACIO G
[Avatar]
Newbie Private Message Joined: Aug 04, 2014 15:39 Messages: 7 Offline
[Post New]
Why do I get a "media feature pack to be recommended installed on this system" right after installing power DVD 15? Does this mean that PowerDVD 15 is not fully windows 10 compatible?

I've searched for this media feature pack on the MS website, but all links take me to these versions only for pre-Windows 10.

What am I missing if I don't get this media feature pack/windows media player 10?

Should I expect any missing functionality?
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team