CyberLink Community Forum
How to disable auto start  XML
Forum Index » Power2Go
Author Message
shrikant tillu

Newbie

Joined: 17/09/2008 09:05:03
Messages: 1
Offline

Four big blocks appear on the desk top when the computer is started.
Every time I have to go to task manager and close the running program of Power 2 Go and then the blocks disappear.

I would like to know , how to disable running this program at the start up.
Pl note that in the 'start up' in 'programs' 'Power2Go' program do not
appear.

Thank you,
Bill

Newbie

Joined: 17/07/2006 00:11:04
Messages: 10
Offline

You can disable autostart by:
1. Right click Power2Go Express Tray Icon to open context menu
2. Uncheck the "Start Program When System Starts" option from the menu
 
Forum Index » Power2Go
Go to:   
Powered by JForum 2.1.8 © JForum Team
© 2013 CyberLink Corp. All Rights Reserved. [ Terms of Services | About CyberLink | Contact Us | Privacy Policy | Site Map RSS