CyberLink Community Forum
where the experts meet
| Advanced Search >
Windows 8 - how to remove/prevent the Power2Go desktop gadget/icon?
Reply to this topic
tspnyc
[Avatar]
Newbie Private Message Joined: Aug 27, 2013 09:18 Messages: 13 Offline
[Post New]
When I search the forum I only find posts from 6 years ago about this.

I am now using Windows 8, so do not want to mess with registry stuff that is based on old versions of Windows.

My desktop has the icon or gadget where I may drag files to burn CDs. It is three times the size of other desktop icons, I never use it, it is always showing up where I don't want it.

How can I get rid of it.

Right clicking does not contain any options to exit or close it. Non of the buttons on it are related to this.

I want to make it go away and not come back, unless I go open the program manually.

Thanks.
Reply
Steve
[Avatar]
Newbie Private Message Joined: Aug 28, 2013 18:15 Messages: 3 Offline
[Post New]
Hello. Start P2G, then click on the preferences icon (the icon just to the right of the Help question mark). From there click on the General tab, then uncheck "run desktop burning gadget at windows startup". The next time you boot up your computer, the gadget will be gone. Unfortunately, there doesn't seem to be any provision for turning it on again manually, i.e. when you want to use it for a short while & turn it off again. Apparently it's either have it on all the time or not at all.
Reply
fantamace
[Avatar]
Newbie Private Message Joined: Sep 23, 2013 20:32 Messages: 56 Offline
[Post New]
tspnyc wrote: When I search the forum I only find posts from 6 years ago about this.

I am now using Windows 8, so do not want to mess with registry stuff that is based on old versions of Windows.

My desktop has the icon or gadget where I may drag files to burn CDs. It is three times the size of other desktop icons, I never use it, it is always showing up where I don't want it.

How can I get rid of it.

Right clicking does not contain any options to exit or close it. Non of the buttons on it are related to this.

I want to make it go away and not come back, unless I go open the program manually.

Thanks.


Hi buddy, I have tried unchecking "run desktop burning gadget at windows startup" and it worked out fine for me.
Reply
ohm62
[Avatar]
Newbie Private Message Joined: Jun 26, 2010 21:54 Messages: 1 Offline
[Post New]
This is still a problem today! Why permanently preempt screen real estate for a seldom used function? So my only choices are to disable the functionality or to suffer the sight of that ugly rectangle all my work day long? Come on people! This got to be from the fascist UI designer's manual...

Give me the option to launch it when I need it(from the tray icon) and keep it out of sight the rest of the time!

Just for this I am tempted to not renew my license for the whole software suite.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team