CyberLink Community Forum
where the experts meet
| Advanced Search >
no audio
Reply to this topic
hackztor
[Avatar]
Newbie Private Message Joined: Apr 06, 2013 00:30 Messages: 4 Offline
[Post New]
No audio when double clicking an mkv to play it, but if I open powerdvd first then browse to the movie from within powerdvd it works.
Reply
Sri Vamshi Mohan
[Avatar]
Newbie Private Message Joined: Apr 05, 2013 22:41 Messages: 15 Offline
[Post New]
Hi,

I just tried the same after reading your post. In my case .mkv opened and played along fine. Try some other .mkv and share results.

cheers!
Sri
Reply
hackztor
[Avatar]
Newbie Private Message Joined: Apr 06, 2013 00:30 Messages: 4 Offline
[Post New]
I think its certain mkv with like dts-hd. Dolby digital 5.1 ones work fine.
Reply
hackztor
[Avatar]
Newbie Private Message Joined: Apr 06, 2013 00:30 Messages: 4 Offline
[Post New]
Oh and it works fine with powerdvd12.
Reply
hackztor
[Avatar]
Newbie Private Message Joined: Apr 06, 2013 00:30 Messages: 4 Offline
[Post New]
Powerdvd 13 will display audio dts: 000Kbps
Reply
Sri Vamshi Mohan
[Avatar]
Newbie Private Message Joined: Apr 05, 2013 22:41 Messages: 15 Offline
[Post New]
I see. Unfortunately i don't have any mkv with hd audio to hand. I could try making one and see if it works, but that is what i could do.

This message was edited 1 time. Last update was at Apr 07. 2013 09:32

Reply
Sri Vamshi Mohan
[Avatar]
Newbie Private Message Joined: Apr 05, 2013 22:41 Messages: 15 Offline
[Post New]
i tried a mkv with colby tru hd, worked fine!
Reply
Julius
[Avatar]
Newbie Private Message Joined: May 28, 2013 16:13 Messages: 1 Offline
[Post New]
I'm also encoutering this problem, is there a way to fix this? It's kind of annoying to open PowerDVD and select the file instead of simply double-clicking it...

I'm having this problem with .ts files, audio is MPEG 2.0 192kbps
Reply
wjr002
[Avatar]
Member Private Message Location: Kingscliff, Australia Joined: Jun 29, 2011 20:22 Messages: 117 Offline
[Post New]
Had a similar issue that I couldn't track down.
Enabling Dolby after choosing an recommended SVRT profile in PD11 seemed to cause the issue with produced files being played back in PDVD 13.

This message was edited 1 time. Last update was at May 28. 2013 21:15

PD12 Ultimate Suite (upgrade from PD11 Ultimate). PhotoDirector 5. PowerDVD13. YouCam 5.
Reply
Somethinganon
Newbie Private Message Joined: Jun 11, 2013 03:17 Messages: 1 Offline
[Post New]
All right I have my problem sussed!

I run Shark 007's awesome codec pack and therein under audio, I had to turn off bitstreaming... Then DTS sound in MKV movies runnin' PDVD13 works!

Hope this helps y'all.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team