CyberLink Community Forum
"You do not have the compatible VGA hardware or driver to run CyberLink YouCam."  XML
Forum Index » YouCam
Author Message
ccahill13

Newbie

Joined: 01/02/2012 17:34:19
Messages: 1
Offline

My YouCam software was working fine a few days ago, now when I try to use it, a box that says "You do not have the compatible VGA hardware or driver to run CyberLink YouCam," pops up. Why is this happening now, when it was just working fine a few days ago? Is there anyway to fix it?
CyberLink-Michael

Administrator
[Avatar]
Joined: 18/04/2007 01:05:48
Messages: 7085
Location: Europe
Offline

Hi,

please make sure to have installed latest VGA driver.

please check this thread:
http://forum.cyberlink.com/forum/posts/list/17850.page

BR
Michael

Technical Support
[WWW]
Tyomni

Newbie
[Avatar]
Joined: 12/12/2011 09:31:19
Messages: 50
Offline

CyberLink-Michael What means make sure to have installed latest VGA driver? He said he was using it few days ago, and now is having problems so driver can't be outdated...
Have You installed application with old directx?
vgailj

Newbie

Joined: 16/05/2013 08:50:33
Messages: 1
Offline

You know what would REALLY be helpful CyberLink-Michael?

How about instead of just saying, "please make sure to have installed latest VGA driver" you provide a LINK to one? A link that hopefully has a free download. A link that we can rely on that isn't crawling with malware? It's like dude said he was getting rained on and his umbrella was broken and you walked up pretending to want to help and told him to get a new umbrella. Yeah. No st. Stating the obvious is not helpful advice. Not to be mean, just saying...



LZ CHOO

Newbie

Joined: 14/09/2013 19:19:20
Messages: 1
Offline

I have the same problem just now too but after I install the graphic drivers it works.
 
Forum Index » YouCam
Go to:   
Powered by JForum 2.1.8 © JForum Team
© 2013 CyberLink Corp. All Rights Reserved. [ Terms of Services | About CyberLink | Contact Us | Privacy Policy | Site Map RSS