CyberLink Community Forum
where the experts meet
| Advanced Search >
Why do my videos jerk?
Reply to this topic
Rob Harris
[Avatar]
Newbie Private Message Location: Napier, South Africa (in the heart of the Overberg) Joined: Dec 19, 2011 03:30 Messages: 1 Offline
[Post New]
When I upload my video to the timeline and then want to view them they jerk and don't run smoothly ... what am I doing wrong and what do I need to do to correct this?
Reply
Wnuk
Member Private Message Location: USA Joined: Oct 13, 2011 12:41 Messages: 141 Offline
[Post New]
Turn down your preview screen resolution.

There is an icon just to the right of the camera icon just below the preview screen. Click it and set it to "normal" and see if that helps.
Reply
BarryTheCrab
Senior Contributor Private Message Location: USA Joined: Nov 06, 2008 22:18 Messages: 5096 Offline
[Post New]
Stop drinking liquor while filming...

This message was edited 1 time. Last update was at Jan 27. 2012 16:52

My website http://bgillcyberstudio.com/index.html LINKS TO PDTOOTS & hundreds of other valuable resources!
HP Envy Phoenix/4thGen i7-4770(4@3.4GHz~turbo>3.9)/Nvidia GTX 660(1.5GB)/16GB DDR3/7,200rpm/w10x64---PCBnmk 3664.6
Canon Vixia HV30/HFM40/HFM41/Olympus E-PL5
Reply
BarryTheCrab
Senior Contributor Private Message Location: USA Joined: Nov 06, 2008 22:18 Messages: 5096 Offline
[Post New]
OK, my little joke is over! Did you get a better result in your preview?
If not, HiDef video will make a normal computer weep.
Perhaps could read this link, and provide us with PART B.
http://forum.cyberlink.com/forum/posts/list/7958.page My website http://bgillcyberstudio.com/index.html LINKS TO PDTOOTS & hundreds of other valuable resources!
HP Envy Phoenix/4thGen i7-4770(4@3.4GHz~turbo>3.9)/Nvidia GTX 660(1.5GB)/16GB DDR3/7,200rpm/w10x64---PCBnmk 3664.6
Canon Vixia HV30/HFM40/HFM41/Olympus E-PL5
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team