CyberLink Community Forum
Registration form keeps coming back.  XML
Forum Index » PowerDirector (previous versions)
Author Message
Al

Newbie

Joined: 06/01/2010 22:29:21
Messages: 4
Location: North Dakota, USA
Offline

I recently upgraded to a new computer and installed PowerDirector 7 on it. Everything went fine, but now every time I start it, the registration form comes up asking me to register it again.

I've re-registered it at least 4 or 5 times now with the hopes that the form will stop coming up. But it doesn't.

Anybody know how to make the form stop showing up?

RobertJ/OZ

Senior Contributor

Joined: 13/08/2006 23:26:06
Messages: 1192
Location: Melbourne Australia
Offline

Hi Al,

Rename the OLR Submission Folder or delete it

c:/ProgramFiles/CyberLink/PowerDirector

Robert

Intel i7 930, 16GB ram, Radeon HD 5770 1Gb,Ver. 12.8 Win7 64 bit
Intel T7400 4GB Ram Nvidia GeForceGo Win7 32 bit

PDtoots
Al

Newbie

Joined: 06/01/2010 22:29:21
Messages: 4
Location: North Dakota, USA
Offline

Thank you Robert! That took care of it.

Go have a Victoria Bitters, 4X, or Fosters (whichever you prefer) on me.

Thank you again!
-Al-
Boogle

Newbie

Joined: 20/09/2009 16:45:41
Messages: 1
Offline

Hi Robert,

Thanks from another mystified user .

Peter T.
Dwight

Newbie

Joined: 17/04/2010 16:54:56
Messages: 4
Offline

Hi:


Thank you from still another bewildered user.
It fixed mine with a simple rename.


Dwight...........................
riverp0651

Newbie

Joined: 13/02/2013 08:15:39
Messages: 1
Location: Utah
Offline

I want to throw my thank you in as well. That pop up was driving me crazy!!!
[Email] [WWW]
 
Forum Index » PowerDirector (previous versions)
Go to:   
Powered by JForum 2.1.8 © JForum Team
© 2013 CyberLink Corp. All Rights Reserved. [ Terms of Services | About CyberLink | Contact Us | Privacy Policy | Site Map RSS